<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=8">
<title>Reaping The Fruits Of Change! | Features | Peacefmonline.com</title>
<meta name="keywords" content="Features, Articles,Features, Health, Technology, Education, Travel,Tourism, Foreign News, PEACE FM NEWS, Social, Religion, Science & Environment, Crime, EDITORIAL, Speeches, Meet The Press, Announcements, Press Release, Rumour Mill " />
<meta name="headline" content="Reaping The Fruits Of Change!" />
<meta name="author" content="Peace FM Online" />
<meta name="Copyright" content="Copyright (c) 2010 Peace FM Online News" />
<meta name="title" content="Reaping The Fruits Of Change!" />
<meta name="description" content="Reaping The Fruits Of Change!" />
<meta property="og:image" content="http://static.peacefmonline.com/v5/images/logos/peacefmonline1.png" />
<meta property="og:title" content="Reaping The Fruits Of Change!" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.peacefmonline.com/pages/comment/features/201801/342128.php" />


<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/reset.css?ver=1" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/main.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/custom.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/addon.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/finance.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/archives.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/text.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/photos.css" rel="stylesheet" type="text/css" />

<script type="text/JavaScript">function MM_findObj(n,d){var p,i,x;if(!d)d=document;if((p=n.indexOf("?"))>0&&parent.frames.length){d=parent.frames[n.substring(p+1)].document;n=n.substring(0,p);}if(!(x=d[n])&&d.all)x=d.all[n];for(i=0;!x&&i<d.forms.length;i++)x=d.forms[i][n];for(i=0;!x&&d.layers&&i<d.layers.length;i++)x=MM_findObj(n,d.layers[i].document);if(!x&&d.getElementById)x=d.getElementById(n);return x;}function MM_validateForm(){if(document.getElementById){var i,p,q,nm,test,num,min,max,errors='',args=MM_validateForm.arguments;for(i=0;i<(args.length-2);i+=3){test=args[i+2];val=document.getElementById(args[i]);if(val){nm=val.name;if((val=val.value)!=""){if(test.indexOf('isEmail')!=-1){p=val.indexOf('@');if(p<1||p==(val.length-1))errors+='- '+nm+' must contain an e-mail address.\n';}else if(test!='R'){num=parseFloat(val);if(isNaN(val))errors+='- '+nm+' must contain a number.\n';if(test.indexOf('inRange')!=-1){p=test.indexOf(':');min=test.substring(8,p);max=test.substring(p+1);if(num<min||max<num)errors+='- '+nm+' must contain a number between '+min+' and '+max+'.\n';}}}else if(test.charAt(0)=='R')errors+='- '+nm+' is required.\n';}}if(errors)alert('The following error(s) occurred:\n'+errors);document.MM_returnValue=(errors=='');}}</script>
<script type="text/JavaScript">function popUpPage(url,parameters,name){var day=new Date();var pageName=name?name:day.getTime()
eval("bbc"+pageName+" = window.open('"+url+"','"+pageName+"','"+parameters+"')");if(eval("bbc"+pageName)&&window.focus)eval("bbc"+pageName).focus();}</script>
<style>.peace_content_text_2{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.2em;line-height:143%}.peace_black_text_2{font-family:Arial,Helvetica,sans-serif;font-size:22px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}</style>
<style type="text/css">#relatedstory_box_1 .relatedstory_box_1_whitebox{border-top:#ae0b0e 3px solid;background-color:#fff}#relatedstory_box_1 p,#relatedstory_box_1 h2{font:11px Arial;font-weight:700;line-height:150%}#relatedstory_box_1 p{color:#000;margin:0;font-weight:400}#relatedstory_box_1 .relatedstory_box_1_whitebox{border-top:#ae0b0e 3px solid;background-color:#fff}#relatedstory_box_1 .relatedstory_box_1_header{margin-left:5px;font-size:12px;line-height:180%;font-weight:bold}ul.relatedstory_box_1_headlines li{margin-top:0;margin-bottom:0}ul.relatedstory_box_1_headlines li{background:url(http://pcdn.peacefmonline.com/zdn/v12/img/dot8.gif) bottom repeat-x;padding-top:3px;text-decoration:none}ul.relatedstory_box_1_headlines li a:visited{text-decoration:none}ul.relatedstory_box_1_headlines{list-style-type:disc;margin-left:12px;margin-bottom:10px}ul.relatedstory_box_1_headlines{list-style-image:url(http://pcdn.peacefmonline.com/zdn/v12/img/imagesredarrow1.gif)}#relatedstory_box_1{width:230px}</style>
<style>.v5_listing_1 ol{color:#c4c4c4;font-size:14px;list-style-image:none;list-style-position:outside;list-style-type:none;padding:0}.v5_listing_1 ol li{border-bottom:1px solid #e6e6e6;margin:7px;padding-bottom:10px;position:relative;vertical-align:middle}.v5_listing_1 ol li a{font-size:12px;font-weight:bold;text-decoration:none;position:relative;top:4px}.v5_listing_1 ol li b{font-size:16px;font-weight:bold;left:12px;line-height:19px;position:absolute;top:5px}.widget_popular_posts .item-post{overflow:hidden;margin-bottom:15px}.widget_popular_posts .item-post:last-child{margin-bottom:0;border-bottom:none}.widget_popular_posts .post-number{float:left;background:#090;border-radius:1px 1px 1px 1px;color:#fff;display:block;font-size:20px;font-weight:600;height:36px;line-height:36px;text-align:center;width:36px;margin-right:10px;margin-top:2px}.widget_popular_posts .post-right{float:left;width:232px;font-size:13px}.widget_popular_posts .post-right h4{line-height:1.4}.widget h3{background-position:96% 12px;background-repeat:no-repeat;background-color:#359bed;padding:8px 12px;color:#fff;margin-bottom:15px}.peace_ash_text_1{font-family:verdana,arial,helvetica;font-weight:normal;font-size:9px;color:#666;line-height:140%}.peace_black_text_4{font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.peace_content_text_1{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.4em;line-height:143%}.peace_black_text_2{font-family:Arial,Helvetica,sans-serif;font-size:22px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.peace_home_topstory{font-family:Arial,Helvetica,sans-serif;font-size:18px;font-weight:bold;color:#900;line-height:120%}.peace_home_topstory:hover{text-decoration:none;color:#030}.peace_red_text_1{font-family:Verdana,sans-serif;font-size:10px;font-weight:bold;color:#900}.peace_red_text_1 A:link,.peace_red_text_1 A:visited{text-decoration:none;color:#900}.peace_red_text_1 A:hover,.peace_red_text_1 A:visited:hover,.peace_red_text_1 A:active{text-decoration:none;color:#000}.black-text-1{font-size:1.2em;line-height:143%}.black-text-4{font-family:Arial,Helvetica,sans-serif;font-size:13px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.content-text-1{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.4em;line-height:143%}</style>
<style>.submit-container{width:47px;display:block;float:right;height:26px;padding:0;cursor:pointer;background:#cd2122}.submit-container:hover{background:#090}.submit{float:left;width:47px;height:26px;margin:0;padding:0;cursor:pointer;border:0 solid #000;background:url(http://pcdn.peacefmonline.com/zdn/v12/img/search.png) 15px 7px no-repeat}.search_form{float:right;right:0}.search_form .sf{color:#b5b5b5;background:#fff;font-family:'Droid Serif',serif;text-transform:uppercase;float:left;outline:none;padding:0 10px;border-right:none;margin-right:0;width:245px;border:1px solid #e2e2e2;height:20px}.search_form .sf{padding:2px 5px;color:#666;font-size:13px;border:1px solid #ccc;background:#fff;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:0}.search_form .submit:hover{border:0 solid #bbb}</style>
<style>.peace_content_text_1 a{color:red;font-weight:bold}.peace_content_text_1 a:hover{color:#090;font-weight:bold}</style>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:300,400,600" /><style>#v7_hd_1{font-family:"Open Sans","Tahoma","Verdana","Arial",sans-serif;font-size:14px;font-weight:400;line-height:1.7;color:#535353}#v7_hd_1 .slidemenu{width:1120px;margin:0 auto;vertical-align:middle}.top-menu{height:40px;background-color:#2c2c34;margin:0;padding:0;width:100%}.top-menu ul{margin:0;padding:0}.top-menu ul li{list-style:none;float:left;margin:0;padding:0}.top-menu ul li a{color:#bbbabb;display:inline-block;padding:0 15px;height:40px;line-height:40px;border-left:1px solid #4c4c59}.top-menu ul li a:hover{color:#fff!important;text-decoration:none}.google-plus:hover{color:#fff;background-color:#dd4b39}.linkedin:hover{color:#fff;background-color:#0976b4}.twitter:hover{color:#fff;background-color:#2e9edd}.facebook:hover{color:#fff;background-color:#3b5998}.youtube:hover{color:#fff;background-color:#e52d27}.instagram:hover{color:#fff;background-color:#3f729b}.google-plus,.linkedin,.twitter,.facebook{display:inline-block}.menu-social-icons{overflow:hidden;padding:6px 3px 0;margin-bottom:3px}.menu-social-icons li,.sidebar-social-icons li{float:left;width:30px;margin-right:16px}.menu-social-icons li:last-child,.sidebar-social-icons li:last-child{margin-right:0}.sidebar-social-icons li:last-child{margin-right:11px}.sidebar-social-icons li a:hover,.menu-social-icons li a:hover{color:#fff!important}.menu-social-icons a{text-align:center;line-height:40px;font-size:1.3em;margin:0;background-color:#f2f2f4;float:left;width:40px;height:40px;border-radius:2px}.sidebar-social-icons a{text-align:center;line-height:40px;font-size:1.3em;margin:0;float:left;width:40px;height:40px;border-radius:2px}.menu-social-icons .google-plus:hover,.sidebar-social-icons .google-plus{color:#fff;background-color:#dd4b39}.menu-social-icons .linkedin:hover,.sidebar-social-icons .linkedin{color:#fff;background-color:#0976b4}.menu-social-icons .facebook:hover,.sidebar-social-icons .facebook{color:#fff;background-color:#3b5998}.menu-social-icons .twitter:hover,.sidebar-social-icons .twitter{color:#fff;background-color:#2e9edd}.menu-social-icons .youtube:hover,.sidebar-social-icons .youtube{color:#fff;background-color:#e52d27}.menu-social-icons .pinterest:hover,.sidebar-social-icons .pinterest{color:#fff;background-color:#be0216}.menu-social-icons .rss:hover,.sidebar-social-icons .rss{color:#fff;background-color:#f90}.menu-social-icons .tumblr:hover,.sidebar-social-icons .tumblr{color:#fff;background-color:#36465d}.sidebar-social-icons .google-plus:hover,.sidebar-social-icons .linkedin:hover,.sidebar-social-icons .facebook:hover,.sidebar-social-icons .twitter:hover,.sidebar-social-icons .youtube:hover,.sidebar-social-icons .pinterest:hover,.sidebar-social-icons .rss:hover,.sidebar-social-icons .tumblr:hover{opacity:.8}.sidebar-social-icons{padding:0;margin-bottom:1.625em;margin-top:0;height:auto;display:inline-block}</style><style>#header_bg_v12 #menu_bg{background:url(/zdn/v7/img/menu_bg_gradient.png) left bottom repeat-x #bc0000;width:100%;box-shadow:inset 0 1px 0 rgba(255,255,255,.188);-moz-box-shadow:inset 0 1px 0 rgba(255,255,255,.188);-webkit-box-shadow:inset 0 1px 0 rgba(255,255,255,.188)}#header_bg_v12 .slidemenu{width:1120px;height:35px;margin:0 auto}#header_bg_v12 .slidemenu ul{font-size:15px;font-weight:700;line-height:1;list-style:none;margin:0}#header_bg_v12 .slidemenu ul li{position:relative;float:left}#header_bg_v12 .slidemenu ul li a{height:35px;background:url(/zdn/v7/img/transparent.png);display:inline-block;color:#555;padding:0 15px;text-decoration:none;line-height:35px;border-right:1px solid #444;box-shadow:1px 0 0 rgba(255,255,255,.149);-moz-box-shadow:1px 0 0 rgba(255,255,255,.149);-webkit-box-shadow:1px 0 0 rgba(255,255,255,.149)}#header_bg_v12 .slidemenu ul li.first-child-divider{height:35px;border-right:1px solid #444;box-shadow:1px 0 0 rgba(255,255,255,.149);-moz-box-shadow:1px 0 0 rgba(255,255,255,.149);-webkit-box-shadow:1px 0 0 rgba(255,255,255,.149)}#header_bg_v12 .slidemenu ul li ul{font-size:12px;font-weight:400;position:absolute;margin:0;left:0;display:block;visibility:hidden;z-index:9990;box-shadow:0 4px 4px rgba(0,0,0,.29);-moz-box-shadow:0 4px 4px rgba(0,0,0,.29);-webkit-box-shadow:0 4px 4px rgba(0,0,0,.29)}#header_bg_v12 .slidemenu ul li ul li{background:#fff;display:list-item;float:none;margin:0;padding:0 15px}#header_bg_v12 .slidemenu ul li ul li:last-child a{border-bottom:none}#header_bg_v12 .slidemenu ul li ul li a{width:180px;border-bottom:1px solid #eee;padding:0;display:block;margin:0;border-right:none;box-shadow:none}#header_bg_v12 .slidemenu ul li ul li ul{margin-left:0;top:0}#header_bg_v12 .slidemenu ul li ul li a:hover{text-shadow:none;box-shadow:none;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0}#header_bg_v12 .slidemenu ul li ul li.current-menu-ancestor>a,#header_bg_v12 .slidemenu ul li ul li.current-menu-item a{text-shadow:none;box-shadow:none;border-radius:0}#header_bg_v12 .slidemenu ul li ul li ul{visibility:collapse!important}#header_bg_v12 .slidemenu ul li ul li:hover ul{visibility:visible!important}#header_bg_v12 .slidemenu li.first{list-style:none;display:inline-block;position:relative}#header_bg_v12 .slidemenu li.first a{background:url(/zdn/v7/img/home.png) 15px center no-repeat;padding-left:40px}#header_bg_v12 .slidemenu li.first li a{background:0 0;padding-left:15px}#header_bg_v12_v12 .slidemenu li.first a:hover{background:url(/zdn/v7/img/home.png) 15px center no-repeat}#header_bg_v12 #menu_bg{background-color:#093}#header_bg_v12 .slidemenu ul li a,#header_bg_v12 .slidemenu ul li.first-child-divider{border-color:#323131}#header_bg_v12 #logo{margin-left:-2px;margin-bottom:-7px}#header{height:92px}#header_bg_v12{background-color:#0c0;background-repeat:repeat-x;background-position:center top;margin:0 auto;width:1000px}#header_bg_v12 .slidemenu ul li a{color:#fff}#header_bg_v12 .slidemenu .current-menu-item>a,#header_bg_v12 .slidemenu ul li a:hover,#header_bg_v12 .slidemenu ul li.current-menu-ancestor>a,#header_bg_v12 .slidemenu ul li:hover>a{background:#f7f7f7;color:#252525}#header_bg_v12 .slidemenu .the-home>a{background:#030;color:#fff}#header_bg_v12 .slidemenu ul li ul li{background-color:#f7f7f7}#header_bg_v12 .slidemenu ul li ul li a,#header_bg_v12 .slidemenu ul li ul li:first-child a{color:#555;border-color:#e0e0e0}#header_bg_v12 .slidemenu ul li ul li.current-menu-ancestor,#header_bg_v12 .slidemenu ul li ul li.current-menu-ancestor>a,#header_bg_v12 .slidemenu ul li ul li.current-menu-item,#header_bg_v12 .slidemenu ul li ul li.current-menu-item>a,#header_bg_v12 .slidemenu ul li ul li:hover,#header_bg_v12 .slidemenu ul li ul li:hover>a{color:#e04343;background-color:#f7f7f7}</style><style>#mycomment_mains{width:400px;border:solid 2px #dedede;margin-top:30px;height:20px}#mycomment_contents{float:left;width:400px;height:498px}.loading{color:#c00}</style><style>.dm_videos_container_120{width:120px;height:80px;background:url(/v12/dmvideos.css,qver=1.pagespeed.ce.BMtkTMdi3d.css) no-repeat 50% 50% transparent;-webkit-transform-style:preserve-3d;-moz-transform-style:preserve-3d;transform-style:preserve-3d;cursor:pointer}.dm_videos_container_182{width:182px;height:130px;background:url(/v12/dmvideos.css,qver=1.pagespeed.ce.BMtkTMdi3d.css) no-repeat 50% 50% transparent;-webkit-transform-style:preserve-3d;-moz-transform-style:preserve-3d;transform-style:preserve-3d;cursor:pointer}.dm_videos_container_211{width:211px;height:130px;background:url(/v12/dmvideos.css,qver=1.pagespeed.ce.BMtkTMdi3d.css) no-repeat 50% 50% transparent;-webkit-transform-style:preserve-3d;-moz-transform-style:preserve-3d;transform-style:preserve-3d;cursor:pointer}.dm_videos_container{width:211px;height:130px;background:url(/v12/dmvideos.css,qver=1.pagespeed.ce.BMtkTMdi3d.css) no-repeat 50% 50% transparent;-webkit-transform-style:preserve-3d;-moz-transform-style:preserve-3d;transform-style:preserve-3d;cursor:pointer}.dm_videos_wrapper{background:#cd201f;width:40px;height:20px;border-radius:3px;padding-top:8px;position:relative;margin:0 auto;top:50%;-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%)}.dm_videos_wrapper_big{background:#cd201f;width:50px;height:24px;border-radius:5px;padding-top:10px;position:relative;margin:0 auto;top:50%;-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%)}.dm_videos_container:hover .dm_videos_wrapper{background:#3c0}.dm_videos_tri{width:0;height:0;border-style:solid;border-width:7px 0 7px 14px;border-color:transparent transparent transparent #fff;margin:0 auto}</style></head>
<body>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9851803229604827",enable_page_level_ads:true});</script>
<div id="v7_hd_1" style="width:1120px; margin:auto">
<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="search-5" class="widget-container widget_search"> <div class="searchform">
</div></li></ul>
</div>
<div id="menu_bg" style="background-color:#222;   vertical-align:middle ">
<div id="main_menu" class="slidemenu" style=" vertical-align:middle">
<ul id="primary-main-menu" class="menu" style=" vertical-align:middle">
<a href="/" title="Peace FM Home Page" style="float:left; margin-right:55px">
<img src="http://pcdn.peacefmonline.com/zdn/logos/peacefmonline1.png" alt="Ghana News" width="65" />
</a>
<li class="menu-item  the-home current-menu-item page_item first">
<a href="/" title="Ghana News Home Page">Home</a>
</li>
<li class="menu-item  ">
<a href="/services/about/" title="About Us">About US</a>
</li>
<li class="menu-item"><a href="/services/contact/">Contact Us</a></li>
<li> <a href="https://www.facebook.com/pg/Peace104.3FM/videos/?ref=page_internal" class="facebook">
<i class="fa fa-facebook"></i> - Facebook Live</a></li>
<li> <a href="https://twitter.com/peacefmonline" class="twitter"><i class="fa fa-twitter"></i> - Twitter</a> </li>
<li> <a href="https://www.instagram.com/peacefmonline/" class="twitter"><i class="fa fa-instagram"></i> - Instagram</a> </li>
<li> <a href="https://www.youtube.com/despitemedia/" class="youtube" style="background-color:#F00; color:#FFF">
<i class="fa fa-youtube"></i> - <strong>Subscribe to our Youtube Channel</strong></a> </li>
</ul>
<ul class="right-top-menu pull-right">
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394" style="background-color:#060; color:#F00;">
<a href="http://www.despitemedia.com" style="background-color:#FF0; color:#000">Despite Media</a>
</li>
</ul>
</div>
</div>
<div style="height:1px; background-color:#999">&nbsp;</div>
</div>


<div id="header_bg_v12" style="width:1120px">
<div id="top_sidebars" class="widget-areas" style="background-color:#0C0">
<div style="height:15px"></div>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td height="105" align="center" valign="middle">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="1498371909"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
</table>
</div>

<div id="menu_bg">
<div id="main_menu" class="slidemenu">
<ul id="primary-main-menu" class=menu>
<li class="menu-item  the-home page_item"> <a href="/pages/" title="Peace FM Home Page">Home</a> </li>
<li class="menu-item ">
<a href="/pages/local/" title="Ghana News">Local News</a>
</li>
<li class="menu-item ">
<a href="/pages/politics/" title="Ghana Politics">Politics</a>
</li>
<li class="menu-item ">
<a href="/pages/showbiz/" title="Entertainment News">Showbiz</a>
</li>
<li class="menu-item  ">
<a href="/pages/sports/" title="Ghana Sports">Sports</a>
</li>
<li class="menu-item ">
<a href="/pages/business/" title="Ghana Business News">Business</a>
</li>
<li class="menu-item   current-menu-item ">
<a href="/pages/comment/" title="Comment, Articles and Features">Articles</a>
</li>
<li class="menu-item ">
<a href="/pages/trivia/" title="Trivia">Trivia</a>
</li>
<li class="menu-item ">
<a href="/pages/foreign/" title="Foreign">Foreign</a>
</li>
<li class="menu-item ">
<a href="/pages/audio/" title="Ghana Audio on Demand">Audio</a>
</li>
<li class="menu-item"><a href="/pages/photos/" title="Photo Gallery">Photos</a>
</li>
<li class="menu-item">
<a href="/pages/videos/" title="Ghana Videos on Peace FM" style=" background-color:#00C">Videos</a>
</li>
<li class="menu-item">
<a href="http://ghanaelections.peacefmonline.com/" title="Ghana Elections 2020">Elections</a>
</li>
</ul>
</div>
</div>


</div>


<div id="wrapper" class="size-wrap">
<div style="clear:both" class="clearfix"><br /></div>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="1%" align="left" nowrap="nowrap"><div style="height:5px; width:10px"></div></td>
<td width="62%" align="left" nowrap="nowrap" style="font-size:11px">
<a href="/">Home</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/comment/">Comment</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/comment/features/">Features</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/comment/features/201801/">201801</a>
<div style="clear:both" class="clearfix"></div>
</td>
<td width="37%" align="left" valign="top" nowrap="nowrap" style="font-size:11px">
<div style="clear:both" class="clearfix"></div>
<div class="search_form">
<form action="/services/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-9851803229604827:1979378703" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="65" class="sf" id="search" />
<div class="submit-container">
<input type="submit" name="sa" value="" class="submit" />
</div>
</div>
</form>
</div>

</td>
</tr>
<tr>
<td colspan="3" align="left" nowrap="nowrap"><div style="height:5px; width:10px"></div></td>
</tr>
</table>


<div id="container_bg">

<div id="content" class="left">
<div id="post-4438" class="post-4438 page type-page status-publish hentry">
<div class="entry-content">
<div class="su-column su-column-1-3-4 su-column-style-0" style=" margin-right:5px; padding-right:5px;  margin:0%; width:170px">
<div class="news-listing-wrapper-s2">
<div class="news-listing news-main-post">


<div class="news-listing-item">
<div id="leftMenu_1" style="width:160px">
<h2 class="focus_areas_header" style="font-weight:bold; background-color:#090; color:#FFF; line-height:140%">&nbsp;&nbsp;<a href="/pages/comment/" style="color:#FFF">Comment</a></h2>
<div id="focusarea-nav">
<ul>
<li class="normal first level5"><a href="/pages/comment/features/" class="selected"><span>Articles/Features</span></a></li>
<li class="normal level5"><a href="/pages/comment/editorial/"><span>Editorials</span></a></li>
<li class="normal level5"><a href="/pages/comment/announcements/"><span>Announcement</span></a></li>
<li class="normal level5"><a href="/pages/comment/press_releases/"><span>Press Release</span></a></li>
</ul>
</div>
</div>
</div>

<div style="clear:both; height:10px" class="clear"><br /></div>
<div style="clear:both; height:10px" class="clear"><br /></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="8072955901"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<div style="clear:both; height:10px" class="clear"><br /></div>
<br><br>
<script id="mNCC" language="javascript">medianet_width='160';medianet_height='600';medianet_crid='639212735';</script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU2CCE5O" language="javascript"></script>
<br />
<br />
<div style="clear:both" class="clearfix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="8072955901"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>

</div>
<br />
<br />
<div style="clear:both" class="clearfix"></div>
<div class="clear"></div>
</div>
</div>
<div class="su-column su-column-3-3-4 su-column-last su-column-style-0">
<div class="news-listing-wrapper-s2">
<table width="600" border="0" align="center" cellpadding="0" cellspacing="0">
<tr valign="top">
<td width="600"><table width="100%" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td colspan="4">
<div style="width:100px; height:4px"></div></td>
</tr>
<tr>
<td colspan="4"><strong class="peace_black_text_2">Reaping The Fruits Of Change! &nbsp;&nbsp; </strong></td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
<tr>
<td width="25%">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.peacefmonline.com/pages/features/201801/342128.php&amp;layout=button_count&amp;show_faces=true&amp;width=100&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></td>
<td width="26%" align="center"><a href="https://twitter.com/share" class="twitter-share-button" data-via="peacefmonline">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</td>
<td width="20%" align="right">&nbsp;</td>
<td width="29%" align="right"><a href="342104.php"><< Prev</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="342129.php">Next >></a></td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
<tr>
<td colspan="4" valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td height="25" colspan="4" valign="middle" class="peace_ash_text_3"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="162"><span class="peace_ash_text_1">25-Jan-2018&nbsp;&nbsp;</span></td>
<td width="317"><table width="100%" border="0" align="right" cellpadding="2" cellspacing="02">
<script type="text/javascript" src="http://ajax.googleapis.com/
ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">$(document).ready(function(){content();function content(){$.ajax({type:"POST",url:"/v12/tools/comments/index.php?contentid=342128",data:"",beforeSend:function(){$("span#mycomment_main").html('<span class="loading">Loading...</span>');},cache:false,success:function(data){$("#mycomment_main").html(data);$("#mycomment_sub").html(data);}});}});</script>
<tbody>
<tr>
<td nowrap="nowrap" class="peace_home_substory">
<img src="http://pcdn.peacefmonline.com/zdn/v12/img/comment2.gif" width="15" height="15" border="0" align="absmiddle" /> <a href="?storyid=100&amp;#commentsread" class="peace_home_topstory" style="text-decoration:none">Comments (
0

)</a>
</td>
<td width="12">&nbsp;</td>
<td nowrap="nowrap">
<img src="http://pcdn.peacefmonline.com/zdn/v12/img/email1.jpg" width="15" height="20" border="0" align="absmiddle" />&nbsp;
<a href="/v12/tools/emailnews/news.php?contentid=342128" target="Mailer" class="peace_ash_text_1" onclick="popUpPage('/v12/tools/emailnews/news.php?contentid=342128', 'status=no,scrollbars=yes, resizable=yes, width=600, height=600', 'Mailer')">Email </a></td>
<td width="12">&nbsp;</td>
<td nowrap="nowrap"><img src="http://pcdn.peacefmonline.com/zdn/v12/img/print1.jpg" width="15" height="20" border="0" align="absmiddle" />&nbsp;<a href="/v12/tools/printnews/news.php?contentid=342128" target="Printer" class="peace_ash_text_1" onclick="popUpPage('/v12/tools/printnews/news.php?contentid=342128','status=no,scrollbars=yes, toolbar=yes,resizable=yes,menubar=yes,width=600,height=645','Printer')">Print </a></td>
</tr>
</tbody>
</table></td>
</tr>
</table></td>
</tr>
<tr>
<td colspan="4" valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td colspan="4" style="background:url(http://pcdn.peacefmonline.com/zdn/v12/img/bg1.gif) 0 -58px repeat-x;line-height:normal">&nbsp;</td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td valign="top"><table width="98%" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top"></td>
</tr>
<tr>
<td align="left" valign="top"><table width="50%" border="0" align="right" cellpadding="2" cellspacing="2">
<tr>
<td><div style="width:10px; height:10px"></div></td>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top"></td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">
<table width="230" border="0" align="right" cellpadding="1" cellspacing="1">
<tr>
<td align="left" valign="top" bgcolor="#D6D6D6"><div id="relatedstory_box_1"> <span class="relatedstory_box_1_header">Related Stories</span>
<div class="relatedstory_box_1_whitebox">
<div style="padding:7px"> </div>
</div>
</div></td>
</tr>
<tr>
<td>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">

<table width="230" border="0" align="right" cellpadding="0" cellspacing="0">
</table>

</td>
</tr>
</table></td>
</tr>
</table>
<span class="peace_content_text_1">&ldquo;A wise man adapts himself to circumstances, as water shapes itself to the vessel that contains it&rdquo;&mdash;Chinese Proverb.<br /><br />As a student of management, I&rsquo;ve learnt that many people are wary of change because of the fear of the unknown. Many fear change because they fear that a change in the status quo could disadvantage them or worsen their current situation. So the fear of the unknown is a major threat to change.<br /><br />But there are few times that people yearn for change despite the uncertainties it may come with. People cry for change when the status quo does not inspire hope. They clamour for change when the status quo chokes and leaves them gasping for breath. For such persons, the fear of the unknown is almost non-existent because they believe the future could not be worse than the gloomy present.<br /><br />For sure, the latter was what inspired me and my compatriots to opt for change in the December 7, 2016 polls. We were overwhelmed by the numerous &ldquo;create, loot and share&rdquo; schemes designed to siphon scarce cowries belonging to the state. We were also angered by the rotten teeth of the sharp-teethed babies and the foul smell exuding from their mouth. We were drowning under the Ogwanfunu administration and desperately needed a straw to clutch.<br /><br />The Great Elephant came in handy and offered us hope through political change. We quickly clutched at the straw of hope and were fortunate to be taken to the shore safely. The change we so desperately desired was delivered by Candidate Nana Dee and his fellow &ldquo;kukrudites&rdquo;.<br /><br />As discussed in this very column sometime back, the political change came in the form of a tsunami. Not only did it destroy, but also unearthed the bad deeds buried under the belly of the earth. Indeed, the strong tsunami winds revealed the messy faecal matter stashed in the anus of the goat.<br /><br />But for political change, who would have known that President Ogwanfunu&rsquo;s brother, Ibrahim, had an outstanding amount of GH&cent;12 million to pay to the state? But for the emergence of a new powerful fetish priest, who would have dared to tell the old fetish priest that he had coloured dentition?<br /><br />Indeed, no one at the Ghana Revenue Authority (GRA) would have dared to tell Ibrahim to pay import duty plus penalty for defaulting, if President Ogwanfunu had won a second term. But for power shifting hands, no one at GRA would have had the nerve to strangle Ibrahim&rsquo;s neck and make him cough up a whopping GH&cent;12 million. Tell me political change is not good, and I would tell you President Trump does not believe Africa is a shithole continent!<br /><br />Immediately after the political tsunami, news of the National Communication Authority (NCA) $4 million scandal was all over the news. I thought it was one of those usual accusations that will end with no prosecution. But it is refreshing to hear that the accused have been given the opportunity to prove their innocence in a court of competent jurisdiction. Let&rsquo;s keep our fingers crossed!<br /><br />The prosecution&nbsp;is a fruit of the political change we experienced in December 2016. If we had not witnessed the political tsunami, the NCA scandal would have been swept under the carpet and made to die a natural death. In the looting spree era, it would have been business as usual.<br /><br />The political tsunami has given birth to the Office of the Special Prosecutor (OSP). I do agree that the OSP is not a panacea to corruption. But the office will no doubt deter many people from dipping their long hands into the state coffers. As the Citizen Vigilante enters the office with his long stick, I see many corrupt politicians running helter-skelter. Madam &ldquo;They-Will-Jail-Me&rdquo; and Minister AMERI on my mind!<br /><br />The political tsunami also gave birth to a caring and visionary First Lady. A First Lady extraordinaire!&nbsp;Madam Rebecca is using her privileged position to help in bettering the lives of her compatriots.<br /><br />The resultant effect of her efforts is the Mother and Baby Unit at Komfo Anokye Teaching Hospital- an ultra modern health facility for mothers and babies. The facility houses&nbsp;Maternal, Neonatal and Intensive Care units. It also has three surgical theatres, 20 incubators and about 130 delivery beds. The facility boasts of an ultra modern feeding room with recliner seats to make breastfeeding comfortable.<br /><br />Abusuapanin, I agree that the country has a long way to go. But I&rsquo;m encouraged by the little I&rsquo;ve seen so far. With the likes of Madam Rebecca and Hajia Samira around, I believe much will be accomplished by the Rebecca Foundation.<br /><br />And with the Citizen Vigilante standing akimbo with a noose in the hand, I&rsquo;m optimistic that many strangled necks will vomit their ill-gotten loot. For the first time in a long while, I see a bright light at the end of the tunnel!<br /><br />See you next week for another interesting&nbsp;konkonsa, Deo volente!</span></td>
</tr>
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">


</td>
</tr>
</table></td>
</tr>
</table></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td><span class="peace_black_text_4"><span class="peace_black_text_4">Source: Daily Guide/Editorial</span></span></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td><div style=" height:5px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td bgcolor="#C8EDB6">
<p class="peace_home_topstory"><a href="?storyid=100&amp;#commentsread" class="peace_home_topstory">Comments (
0 ): Post Your Comments &gt;&gt;</a></p>
</td>
</tr>
<tr>
<td><div style=" height:5px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="3503155506"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
<tr>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td><span class="peace_red_text_1">Disclaimer</span>: <span class="peace_ash_text_1">Opinions expressed here are those of the writers and do not reflect those of Peacefmonline.com. Peacefmonline.com accepts no responsibility legal or otherwise for their accuracy of content. Please report any inappropriate content to us, and we will evaluate it as a matter of priority.</span></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<table width="100%" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td width="100%">&nbsp;</td>
</tr>
<tr>
<td valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td height="25" valign="middle" class="peace_ash_text_3" style="background-color:#060; color:#FFF; font-size:18px">Featured Video</td>
</tr>
<tr>
<td valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td style="background:url(http://pcdn.peacefmonline.com/zdn/v12/img/bg1.gif) 0 -58px repeat-x;line-height:normal"><span class="v5_listing_1">


<iframe width="600" height="315" src="https://www.youtube.com/embed/NEpPxfb0S0s" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </span></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td>


</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<div id="mycomment_body">

</div>
&nbsp;</td>
</tr>
</table>
<div class="clear">
</div>
</div>
<div class="su-spacer" style="height:10px">
</div>
<div id="ad_51c5ee7ba7aec" class="custom-ad" style="width:; height:;"><a href="#" target="_self"></a>
</div>
<div class="su-spacer" style="height:10px">
</div>
</div><div class="su-spacer"></div>
<div class="clear"></div>
</div>
</div>
</div>

<div id="sidebar_right">

<div style="clear:both;  width:300px" class="clearfix"></div>
<table width="300px" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top">
<script id="mNCC" language="javascript">medianet_width='300';medianet_height='250';medianet_crid='123754334';</script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU2CCE5O" language="javascript"></script>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
<div style="clear:both; height:5px" class="clearfix"></div>
<div class="widget widget_popular_posts" style="width:300px; background-color:#FFF">
<h3 style="background-color:#060; font-weight:bold; font-size:16px"><a href="/pages/comment/features/" style="color:#FFF">Other Features Stories</a></h3>

<div class="v5_listing_1">
<ol><li><a href=/pages/comment/features/201905/381502.php style="text-decoration: none;">The Inevitably of Further Banking Job Losses</a></li><li><a href=/pages/comment/features/201905/381489.php style="text-decoration: none;">Trust Me, Martin Amidu Is Capable Of Sending Akufo-Addo to Opposition</a></li><li><a href=/pages/comment/features/201905/381465.php style="text-decoration: none;">Kweku Baako Is Right: Mahama’s NDC Can’t Get Extradition Of “Galamsey Queen’’</a></li><li><a href=/pages/comment/features/201905/381400.php style="text-decoration: none;">My Final Letter To Nana Akufo-Addo</a></li><li><a href=/pages/comment/features/201905/381350.php style="text-decoration: none;">Gov’t Employs More Health Workers</a></li><li><a href=/pages/comment/features/201905/381335.php style="text-decoration: none;">Closing The Sea The Fisher’s Way – Will This Arrest The Depleting Fish Stock Of The Country?</a></li><li><a href=/pages/comment/features/201905/381311.php style="text-decoration: none;">The Right To Information Act – Expanding The Frontiers Of Ghana’s Democracy - P4C Research</a></li><li><a href=/pages/comment/features/201905/381297.php style="text-decoration: none;">Malik Basintale Writes: We Woke Up Today To “No Bread” In The Northern Region</a></li><li><a href=/pages/comment/features/201905/381277.php style="text-decoration: none;">Kwame Owusu Danso Writes: What is wrong with Ghana?</a></li><li><a href=/pages/comment/features/201904/380998.php style="text-decoration: none;">Mahama And His NDC Are Bent On Crumpling Free SHS</a></li></ol>
</div>
<div class="clearfix" style="clear:both;"></div>
</div>
<div style="background-color:#FFF">
<br />
&nbsp;&nbsp;&nbsp; &nbsp; <a href="/pages/comment/features/" style="color:#009900; font-weight:bold">More from Features Stories&gt;&gt; </a>
<br />
&nbsp;
</div>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="3628383905"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top"><div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=125178819853";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Peacefmonline-278750055332/" data-tabs="timeline" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"></div></td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
<script type="text/javascript">e9=new Object();e9.size="300x250,300x600";</script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/PeaceFmOnlinecom/ROS/tags.js"></script>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
<div class="widget widget_popular_posts" style="width:300px; background-color:#FFF">
<h3 style="background-color:#060; font-weight:bold; font-size:16px"><a href="/pages/videos/" style="color:#FFF">Latest Videos</a></h3>

<div class="v5_listing_1">
<table width="100%" style="background-color:#FFF; "> <tr> <td>
<table width="95%" style="background-color:#FFF; padding:2px; margin:2px; width:94%;   margin-left:3%; margin-right:3%;">
<tr>
<td width="18%">
<a href="/pages/videos/201905/2279.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_kRyYkQRQNxE.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2279.php style="text-decoration: none; color:#00F;">Stampede at Accra Mall Silverbird Cinemas - Entertain review panel urges management to speak up!: Sunday, 05-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2280.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_h9Z8JH_rhCg.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2280.php style="text-decoration: none; color:#00F;">&#039;WOGYEDIE NE SEN&#039; with Nana Agyei Sikapa on Peace FM 104.3 (05/05/2019) - Part 3: Sunday, 05-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2281.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_fjPYM2EeYbs.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2281.php style="text-decoration: none; color:#00F;">&#039;WOGYEDIE NE SEN&#039; with Nana Agyei Sikapa on Peace FM 104.3 (05/05/2019) - Part 2: Sunday, 05-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2282.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_frqUu8LfxDQ.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2282.php style="text-decoration: none; color:#00F;">&#039;WOGYEDIE NE SEN&#039; with Nana Agyei Sikapa on Peace FM 104.3 (05/05/2019) - Part 1: Sunday, 05-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2283.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_MrP0XmeKrPg.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2283.php style="text-decoration: none; color:#00F;">&#039;Wo Bu Be aa&#039; with Nana Agyei Sikapa on Peace FM 104.3 (05/05/2019): Sunday, 05-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2284.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_hElf18wHdGA.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2284.php style="text-decoration: none; color:#00F;">Akan News @ 6PM on Peace FM 104.3 (05/05/2019): Sunday, 05-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2285.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_cg2LoqoHeao.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2285.php style="text-decoration: none; color:#00F;">Akan News @ Noon on Peace FM 104.3 (05/05/2019): Sunday, 05-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2286.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_D5NTtpjfzmI.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2286.php style="text-decoration: none; color:#00F;">Akan News @ 6AM on Peace FM 104.3 (05/05/2019): Sunday, 05-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2278.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_yfAnp8kHF4o.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2278.php style="text-decoration: none; color:#00F;">Xandy Kamel and Sitso Ki$$ on Live Radio to prove relat1on$h1p: Saturday, 04-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201905/2277.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_QNwmxA8cThU.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201905/2277.php style="text-decoration: none; color:#00F;">AKAN NEWS @ 6PM ON PEACE 104.3 FM (04/05/2019): Saturday, 04-May-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
</table>
</td> </tr></table>
</div>
<div class="clearfix" style="clear:both;"></div>
</div>
</td>
</tr>
</table>

</div>
<div style="clear:both" class="clearfix"></div>

</div>


</div>

<div style="clear:both" class="clearfix"><br></div>
<div id="footer-widget-area" class="size-wrap" style="width:1100px">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:990px;height:180px" data-ad-client="ca-pub-2623005858729319" data-ad-slot="9373170105"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table>
<div id="footer_top_area">
<span class="footer_tagline">Peacefmonline.com</span>
<span class="footer_logo"></span>
<div class="clear"></div>
</div>
<div id="footer_section_1" class="widget-area"><div id="categories-2" class="widget-container widget_categories"><div class="widget-title">Categories</div> <ul>
<li class="cat-item cat-item-23"><a href="/pages/local/" title="Local News">Local News</a></li>
<li class="cat-item cat-item-20"><a href="/pages/politics/" title="Politics">Politics</a></li>
<li class="cat-item cat-item-1"><a href="/pages/sports/" title="Sports">Sports</a></li>
<li class="cat-item cat-item-47"><a href="/pages/business/" title="Business">Business</a></li>
<li class="cat-item cat-item-18"><a href="/pages/showbiz/" title="Showbiz and Entertainment">Entertainment</a></li>
<li class="cat-item cat-item-18"><a href="/pages/comment/" title="Features and Articles">Comment</a></li>
<li class="cat-item cat-item-18"><a href="/pages/trivia/" title="Trivia">Trivia</a></li>
<li class="cat-item cat-item-18"><a href="/pages/foreign/" title="Foreign and World">Foreign</a></li>
<li class="cat-item cat-item-18"><a href="/pages/photos/" title="Photos">Photos</a></li>
</ul>
<div class="clear"></div></div><div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">News</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="menu-item"><a href="/pages/local/social/">Social News</a></li>
<li class="menu-item"><a href="/pages/local/health/">Health</a></li>
<li class="menu-item"><a href="/pages/local/education/">Education</a></li>
<li class="menu-item"><a href="/pages/local/religion/">Religion</a></li>
<li class="menu-item"><a href="/pages/local/tech/">Technology</a></li>
<li class="menu-item"><a href="/pages/local/crime/">Justice</a></li>
<li class="menu-item"><a href="/pages/local/travel/">Travel/Tourism</a></li>
<li class="menu-item"><a href="/pages/local/science/">Science</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Politics</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="menu-item"><a href="/pages/politics/politics/">Top Stories</a></li>
<li class="menu-item"><a href="/pages/politics/news/">Election News</a></li>
<li class="menu-item"><a href="/pages/politics/parliament/">Parliament</a></li>
<li class="menu-item"><a href="http://ghanaelections.peacefmonline.com/pages/2016/" title="Ghana Elections 2016">Election 2016</a></li>
<li class="menu-item"><a href="http://ghanaelections.peacefmonline.com/pages/ndcvotes2019/" title="NDC Presidential Primaries 2019">NDC Presidential Primaries 2019</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Business</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="/pages/business/news/">Top Stories</a></li>
<li class="itemlink"><a href="/pages/business/economy/">Economy</a></li>
<li class="itemlink"><a href="/pages/business/finance/">Banking/Finance</a></li>
<li class="itemlink"><a href="/pages/business/gse/">Stock Market</a></li>
<li class="itemlink"><a href="/pages/business/industry/">Industry/Manufacturng</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Entertainment</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="/pages/showbiz/news/">News</a></li>
<li class="itemlink"><a href="/pages/showbiz/music/">Music</a></li>
<li class="itemlink"><a href="/pages/showbiz/radiotv/">Radio/TV</a></li>
<li class="itemlink"><a href="/pages/showbiz/movies/">Movies</a></li>
<li class="itemlink"><a href="/pages/showbiz/pageants/">Pageants</a></li>
<li class="itemlink"><a href="/pages/showbiz/talenthunts/">Talent Hunts</a></li>
<li class="itemlink"><a href="/pages/showbiz/fashion/">Fashion</a></li>
</ul>
</div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Specials</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="http://m.peacefmonline.com/pages/" title="Mobile">Mobile devices</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9851"><a href="http://ghanaelections.peacefmonline.com/" title="Ghana Elections">Ghana Elections</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849"><a href="/ghana/economy/" title="Ghana Economy">Ghana Economy</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Services</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="/services/streaming/">Online Radio</a></li>
<li class="itemlink"><a href="/pages/audio/">
Audio on Demand</a></li>
<li class="itemlink"><a href="/services/advertise/">Advertise with Us</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Useful Links</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="/services/about/">About Us</a></li>
<li class="itemlink"> <a href="/services/contact/"> Contact Us</a></li>
<li class="itemlink"> <a href="/services/feedback/"> Feedback Form</a></li>
<li class="itemlink"><a href="/services/site/terms.php">Terms and Conditions</a> </li>
<li class="itemlink"> <a href="/services/privacy/">Privacy</a></li>
<li class="itemlink"> </li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Our Brands</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="http://www.despitemedia.com">Despite Media</a></li>
<li class="itemlink"> <a href="http://www.utvghana.com"> UTV</a></li>
<li class="itemlink"> <a href="/"> Peace FM </a></li>
<li class="itemlink"><a href="http://www.okayfmonline.com">Okay FM</a> </li>
<li class="itemlink"> <a href="http://www.hellofmonline.com">Hello FM</a></li>
<li class="itemlink"> <a href="http://www.neatfmonline.com">Neat FM</a></li>
<li class="itemlink"> <a href="/">Peacefmonline</a></li>
<li class="itemlink"> </li>
</ul></div><div class="clear"></div></div>
</div>
<div id="footer_section_2" class="widget-area">
<li id="linkcat-2" class="widget-container widget_links"><div class="widget-title">Download Mobile Apps</div>
<ul class='xoxo blogroll'>
<li></li>
<li><a href="https://play.google.com/store/apps/details?id=com.peacefmonline.despitemedia"> <img src="http://pcdn.peacefmonline.com/zdn/v7/img/app-google.png" width="150" /></a><br />
</li>
<li><a href="https://itunes.apple.com/us/app/despite-media/id1374552875"> <img src="http://pcdn.peacefmonline.com/zdn/v7/img/app-apple.png" width="150" /></a><br />
</li>
</ul>
</li>
</div>
</div>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-40568418-1']);_gaq.push(['_setDomainName','peacefmonline.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>

<script type="text/javascript" src="http://www.google.com.gh/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</body>
</html>
