<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=8">
<title>Forgive Our Cynicism, Mr. President | Features | Peacefmonline.com</title>
<meta name="keywords" content="Features, Articles,Features, Health, Technology, Education, Travel,Tourism, Foreign News, PEACE FM NEWS, Social, Religion, Science & Environment, Crime, EDITORIAL, Speeches, Meet The Press, Announcements, Press Release, Rumour Mill "/>
<meta name="headline" content="Forgive Our Cynicism, Mr. President"/>
<meta name="author" content="Peace FM Online"/>
<meta name="Copyright" content="Copyright (c) 2010 Peace FM Online News"/>
<meta name="title" content="Forgive Our Cynicism, Mr. President"/>
<meta name="description" content="Forgive Our Cynicism, Mr. President"/>
<meta property="og:image" content="http://cd1.peacefmonline.com/photos/news/201701/609161600_898051.jpg"/>
<meta property="og:title" content="Forgive Our Cynicism, Mr. President"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.peacefmonline.com/pages/comment/features/201803/346805.php"/>
<!--<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/pages/rss/features.xml" />
 -->
<!-- Main -->
<link href="http://cd2.peacefmonline.com/zdn/v10/css/reset.css" rel="stylesheet" type="text/css"/>
<link href="http://cd2.peacefmonline.com/zdn/v10/css/main.css" rel="stylesheet" type="text/css"/>
<link href="http://cd2.peacefmonline.com/zdn/v10/css/custom.css" rel="stylesheet" type="text/css"/>
<link href="http://cd2.peacefmonline.com/zdn/v10/css/addon.css" rel="stylesheet" type="text/css"/>
<link href="http://cd2.peacefmonline.com/zdn/v10/css/finance.css" rel="stylesheet" type="text/css"/>
<!-- Scripts -->
<script type="text/JavaScript">function MM_findObj(n,d){var p,i,x;if(!d)d=document;if((p=n.indexOf("?"))>0&&parent.frames.length){d=parent.frames[n.substring(p+1)].document;n=n.substring(0,p);}if(!(x=d[n])&&d.all)x=d.all[n];for(i=0;!x&&i<d.forms.length;i++)x=d.forms[i][n];for(i=0;!x&&d.layers&&i<d.layers.length;i++)x=MM_findObj(n,d.layers[i].document);if(!x&&d.getElementById)x=d.getElementById(n);return x;}function MM_validateForm(){if(document.getElementById){var i,p,q,nm,test,num,min,max,errors='',args=MM_validateForm.arguments;for(i=0;i<(args.length-2);i+=3){test=args[i+2];val=document.getElementById(args[i]);if(val){nm=val.name;if((val=val.value)!=""){if(test.indexOf('isEmail')!=-1){p=val.indexOf('@');if(p<1||p==(val.length-1))errors+='- '+nm+' must contain an e-mail address.\n';}else if(test!='R'){num=parseFloat(val);if(isNaN(val))errors+='- '+nm+' must contain a number.\n';if(test.indexOf('inRange')!=-1){p=test.indexOf(':');min=test.substring(8,p);max=test.substring(p+1);if(num<min||max<num)errors+='- '+nm+' must contain a number between '+min+' and '+max+'.\n';}}}else if(test.charAt(0)=='R')errors+='- '+nm+' is required.\n';}}if(errors)alert('The following error(s) occurred:\n'+errors);document.MM_returnValue=(errors=='');}}</script>
<script type="text/JavaScript">function popUpPage(url,parameters,name){var day=new Date();var pageName=name?name:day.getTime()
eval("bbc"+pageName+" = window.open('"+url+"','"+pageName+"','"+parameters+"')");if(eval("bbc"+pageName)&&window.focus)eval("bbc"+pageName).focus();}</script>
<style>.peace_content_text_2{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.2em;line-height:143%}.peace_black_text_2{font-family:Arial,Helvetica,sans-serif;font-size:22px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}</style>
<style type="text/css">#relatedstory_box_1 .relatedstory_box_1_whitebox{border-top:#ae0b0e 3px solid;background-color:#fff}#relatedstory_box_1 p,#relatedstory_box_1 h2{font:11px Arial;font-weight:700;line-height:150%}#relatedstory_box_1 p{color:#000;margin:0;font-weight:400}#relatedstory_box_1 .relatedstory_box_1_whitebox{border-top:#ae0b0e 3px solid;background-color:#fff}#relatedstory_box_1 .relatedstory_box_1_header{margin-left:5px;font-size:12px;line-height:180%;font-weight:bold}ul.relatedstory_box_1_headlines li{margin-top:0;margin-bottom:0}ul.relatedstory_box_1_headlines li{background:url(http://cd2.peacefmonline.com/zdn/v10/img/dot8.gif) bottom repeat-x;padding-top:3px;text-decoration:none}ul.relatedstory_box_1_headlines li a:visited{text-decoration:none}ul.relatedstory_box_1_headlines{list-style-type:disc;margin-left:12px;margin-bottom:10px}ul.relatedstory_box_1_headlines{list-style-image:url(http://cd2.peacefmonline.com/zdn/v10/img/imagesredarrow1.gif)}#relatedstory_box_1{width:230px}</style>
<style>.v5_listing_1 ol{color:#c4c4c4;font-size:14px;list-style-image:none;list-style-position:outside;list-style-type:none;padding:0}.v5_listing_1 ol li{border-bottom:1px solid #e6e6e6;margin:7px;padding-bottom:10px;position:relative;vertical-align:middle}.v5_listing_1 ol li a{font-size:12px;font-weight:bold;text-decoration:none;position:relative;top:4px}.v5_listing_1 ol li b{font-size:16px;font-weight:bold;left:12px;line-height:19px;position:absolute;top:5px}.widget_popular_posts .item-post{overflow:hidden;margin-bottom:15px}.widget_popular_posts .item-post:last-child{margin-bottom:0;border-bottom:none}.widget_popular_posts .post-number{float:left;background:#090;border-radius:1px 1px 1px 1px;color:#fff;display:block;font-size:20px;font-weight:600;height:36px;line-height:36px;text-align:center;width:36px;margin-right:10px;margin-top:2px}.widget_popular_posts .post-right{float:left;width:232px;font-size:13px}.widget_popular_posts .post-right h4{line-height:1.4}.widget h3{background-position:96% 12px;background-repeat:no-repeat;background-color:#359bed;padding:8px 12px;color:#fff;margin-bottom:15px}.peace_ash_text_1{font-family:verdana,arial,helvetica;font-weight:normal;font-size:9px;color:#666;line-height:140%}.peace_black_text_4{font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.peace_content_text_1{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.4em;line-height:143%}.peace_black_text_2{font-family:Arial,Helvetica,sans-serif;font-size:22px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.peace_home_topstory{font-family:Arial,Helvetica,sans-serif;font-size:18px;font-weight:bold;color:#900;line-height:120%}.peace_home_topstory:hover{text-decoration:none;color:#030}.peace_red_text_1{font-family:Verdana,sans-serif;font-size:10px;font-weight:bold;color:#900}.peace_red_text_1 A:link,.peace_red_text_1 A:visited{text-decoration:none;color:#900}.peace_red_text_1 A:hover,.peace_red_text_1 A:visited:hover,.peace_red_text_1 A:active{text-decoration:none;color:#000}.black-text-1{font-size:1.2em;line-height:143%}.black-text-4{font-family:Arial,Helvetica,sans-serif;font-size:13px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.content-text-1{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.4em;line-height:143%}</style>
<style>.submit-container{width:47px;display:block;float:right;height:26px;padding:0;cursor:pointer;background:#cd2122}.submit-container:hover{background:#090}.submit{float:left;width:47px;height:26px;margin:0;padding:0;cursor:pointer;border:0 solid #000;background:url(http://cd2.peacefmonline.com/zdn/v10/img/search.png) 15px 7px no-repeat}.search_form{float:right;right:0}.search_form .sf{color:#b5b5b5;background:#fff;font-family:'Droid Serif',serif;text-transform:uppercase;float:left;outline:none;padding:0 10px;border-right:none;margin-right:0;width:245px;border:1px solid #e2e2e2;height:20px}.search_form .sf{padding:2px 5px;color:#666;font-size:13px;border:1px solid #ccc;background:#fff;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:0}.search_form .submit:hover{border:0 solid #bbb}</style>
<style>.peace_content_text_1 a{color:red;font-weight:bold}.peace_content_text_1 a:hover{color:#090;font-weight:bold}</style>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:300,400,600"/><style>#v7_hd_1{font-family:"Open Sans","Tahoma","Verdana","Arial",sans-serif;font-size:14px;font-weight:400;line-height:1.7;color:#535353}</style><style>#mycomment_mains{width:400px;border:solid 2px #dedede;margin-top:30px;height:20px}#mycomment_contents{float:left;width:400px;height:498px}.loading{color:#c00}</style></head>
<body>
<!-- variables -->
<!-- variables -->
<!-- Header -->
<div id="v7_hd_1" style="width:1000px; margin:auto">
<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="search-5" class="widget-container widget_search">	<div class="searchform">
</div></li></ul>
</div>
<div id="menu_bg" style="background-color:#222; ">
<div id="main_menu" class="slidemenu">
<ul id="primary-main-menu" class="menu">
<a href="/" title="Peace FM Home Page" style="float:left; margin-right:55px"><img src="http://cd2.peacefmonline.com/zdn/v7/img/peacefm_logo3.png" alt="Peace FM News Homepage" width="109" height="28"/></a>
<li id="menu-item-7382" class="menu-item  the-home current-menu-item page_item first">
<a href="/" title="Peace FM Home Page">Home</a>
</li>
<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="https://www.youtube.com/channel/UCA2f1lPcwYpBKA4JBMBHDSQ/videos" title="UTV Videos on Youtube">UTV VIDEOS</a></li>
<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="http://kokrokoo.peacefmonline.com/" title="Kokrokoo on Peace 104.3 FM">Kokrokoo</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="/services/contact/">Contact Us</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="http://ghana.peacefmonline.com/">Ghana</a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10129"><a href="http://www.facebook.com/pages/Peacefmonline/278750055332">Facebook</a></li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://www.twitter.com/peacefmonline">Twitter</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://m.peacefmonline.com/">Mobile</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://blog.peacefmonline.com/" title="Peace FM Online Blog" rel="publisher">Blog</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://people.peacefmonline.com/">People</a>
</li>
</ul>
</div>
</div>
<div style="height:1px; background-color:#999">&nbsp;</div>
</div>
<!-- Header -->
<!-- Top -->
<div id="header_bg">
<div id="top_sidebars" class="widget-areas" style="background-color:#008C00">
<div style="height:15px"></div>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="40%"><a href="/"><img src="http://cd2.peacefmonline.com/zdn/v7/img/comment_logo1.png" alt=""/></a></td>
<td width="60%" height="105" valign="top">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- features_728_90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="1498371909"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
</table>
</div>
<div id="menu_bg">
<div id="main_menu" class="slidemenu">
<ul id="primary-main-menu" class=menu>
<!--   <li class="first-child-divider"></li>
         -->
<li id="menu-item-7382" class="menu-item  the-home page_item">
<a href="/v10/" title="Peace FM Home Page">Home</a>
</li>
<li id="menu-item-7687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="/pages/local/" title="Ghana News">Local News</a></li>
<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685 "><a href="/pages/politics/" title="Ghana Politics and Elections">Politics</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="/pages/showbiz/" title="Music and Entertainment News">Showbiz</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="/pages/sports/" title="Ghana Sports">Sports</a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10129 "><a href="/pages/business/" title="Ghana Business News">Business</a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10129  current-menu-item"><a href="/pages/comment/" title="Comment, Articles and Features">Articles</a></li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="/pages/trivia/" title="Trivia">Trivia</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="/pages/foreign/" title="Foreign">Foreign</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://audio.peacefmonline.com/" title="Ghana Audio on Demand">Audio</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://photos.peacefmonline.com/" title="Photo Gallery">Photos</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://videos.peacefmonline.com/" title="Videos on UTV Ghana" style=" background-color:#00C">UTV Videos</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://ghanaelections.peacefmonline.com/" title="Ghana Elections 2016">Elections</a>
</li>
</ul>
</div><!--#main_menu-->
</div><!--#menu_bg-->
<div id="info_area_bg">
<div id="info_area">
<span class="breadcrumbs_title">&nbsp;</span></div><!--#info_area-->
</div><!--#info_area_bg-->
</div>
<!-- Top -->
<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div style="clear:both" class="clearfix"><br/></div>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="1%" align="left" nowrap="nowrap"><div style="height:5px; width:10px"></div></td>
<td width="62%" align="left" nowrap="nowrap" style="font-size:11px">
<a href="/">Home</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/comment/">Comment</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/comment/features/">Features</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/comment/features/201803/">201803</a>
&nbsp;&nbsp;&gt; &nbsp;&nbsp;Forgive Our Cynicism, Mr. President
<div style="clear:both" class="clearfix"></div>
</td>
<td width="37%" align="left" valign="top" nowrap="nowrap" style="font-size:11px">
<div style="clear:both" class="clearfix"></div>
<div class="search_form">
<form action="/services/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-9851803229604827:1979378703"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="65" class="sf" id="search"/>
<div class="submit-container">
<input type="submit" name="sa" value="" class="submit"/>
</div>
</div>
</form>
</div>
<!--

	<div class="search_form">
		   <form method="get" id="s" action="http://theme.effectivelab.net/effnews/">
			<input type="text" class="sf" name="s" id="search" value="Search ..." >
			<div class="submit-container">
			<input type="submit" value="" class="submit-1">
			</div>
		    </form>
		</div>
 -->
</td>
</tr>
<tr>
<td colspan="3" align="left" nowrap="nowrap"><div style="height:5px; width:10px"></div></td>
</tr>
</table>
<!-- 
////////////////////////////////////////////////////
2nd oart
////////////////////////////////////////////////
 -->
<!-- 
////////////////////////////////////////////////////
2nd oart
////////////////////////////////////////////////
 -->
<div id="container_bg">
<!-- Left -->
<div id="content" class="left">
<div id="post-4438" class="post-4438 page type-page status-publish hentry">
<div class="entry-content">
<div class="su-column su-column-1-3-4 su-column-style-0" style=" margin-right:5px; padding-right:5px;  margin:0%; width:170px">
<div class="news-listing-wrapper-s2">
<div class="news-listing news-main-post">
<!-- left -->
<!-- left -->
<div class="news-listing-item">
<div id="leftMenu_1" style="width:160px">
<h2 class="focus_areas_header" style="font-weight:bold; background-color:#090; color:#FFF; line-height:140%">&nbsp;&nbsp;<a href="/pages/comment/" style="color:#FFF">Comment</a></h2>
<div id="focusarea-nav">
<ul>
<li class="normal first level5"><a href="/pages/comment/features/" class="selected"><span>Articles/Features</span></a></li>
<li class="normal level5"><a href="/pages/comment/editorial/"><span>Editorials</span></a></li>
<li class="normal level5"><a href="/pages/comment/announcements/"><span>Announcement</span></a></li>
<li class="normal level5"><a href="/pages/comment/press_releases/"><span>Press Release</span></a></li>
</ul>
</div>
</div>
</div>
<!-- left -->
<div style="clear:both; height:10px" class="clear"><br/></div>
<div style="clear:both; height:10px" class="clear"><br/></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- features_160_600 -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="8072955901"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<div style="clear:both; height:10px" class="clear"><br/></div>
<br><br>
<script id="mNCC" language="javascript">medianet_width='160';medianet_height='600';medianet_crid='639212735';</script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU2CCE5O" language="javascript"></script>
<br/>
<br/>
<div style="clear:both" class="clearfix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- features_160_600 -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="8072955901"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<!-- left -->
</div>
<br/>
<br/>
<div style="clear:both" class="clearfix"></div>
<div class="clear"></div>
</div>
</div>
<div class="su-column su-column-3-3-4 su-column-last su-column-style-0">
<div class="news-listing-wrapper-s2">
<table width="479" border="0" align="center" cellpadding="0" cellspacing="0">
<tr valign="top">
<td width="479"><table width="100%" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td colspan="4">
<div style="width:100px; height:4px"></div></td>
</tr>
<tr>
<td colspan="4"><strong class="peace_black_text_2">Forgive Our Cynicism, Mr. President</strong></td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
<tr>
<td width="25%">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.peacefmonline.com/pages/features/201803/346805.php&amp;layout=button_count&amp;show_faces=true&amp;width=100&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></td>
<td width="26%" align="center"><a href="https://twitter.com/share" class="twitter-share-button" data-via="peacefmonline">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</td>
<td width="20%" align="right"> <!-- Place this tag where you want the +1 button to render. -->
<div class="g-plusone" data-size="medium"></div>
<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script></td>
<td width="29%" align="right"><a href="346722.php"><< Prev</a>&nbsp;&nbsp;|&nbsp;&nbsp;</td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
<tr>
<td colspan="4" valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td height="25" colspan="4" valign="middle" class="peace_ash_text_3"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="162"><span class="peace_ash_text_1">14-Mar-2018&nbsp;&nbsp;</span></td>
<td width="317"><table width="100%" border="0" align="right" cellpadding="2" cellspacing="02">
<script type="text/javascript" src="http://ajax.googleapis.com/
ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">$(document).ready(function(){content();function content(){$.ajax({type:"POST",url:"/v10/tools/comments/index.php?contentid=346805",data:"",beforeSend:function(){$("span#mycomment_main").html('<span class="loading">Loading...</span>');},cache:false,success:function(data){$("#mycomment_main").html(data);$("#mycomment_sub").html(data);}});}});</script>
<tbody>
<tr>
<td nowrap="nowrap" class="peace_home_substory">
<img src="http://cd2.peacefmonline.com/zdn/v10/img/comment2.gif" width="15" height="15" border="0" align="absmiddle"/> <a href="?storyid=100&amp;#commentsread" class="peace_home_topstory" style="text-decoration:none">Comments (
<span id="mycomment_main"></span>
)</a>
</td>
<td width="12">&nbsp;</td>
<td nowrap="nowrap"><img src="http://cd2.peacefmonline.com/zdn/v10/img/email1.jpg" width="15" height="20" border="0" align="absmiddle"/>&nbsp;<a href="/tools/emailnews/news.php?contentid=346805" target="Mailer" class="peace_ash_text_1" onclick="popUpPage('http://www.peacefmonline.com/tools/emailnews/news.php?contentid=346805', 'status=no,scrollbars=yes, resizable=yes,width=600,height=600','Mailer')">Email </a></td>
<td width="12">&nbsp;</td>
<td nowrap="nowrap"><img src="http://cd2.peacefmonline.com/zdn/v10/img/print1.jpg" width="15" height="20" border="0" align="absmiddle"/>&nbsp;<a href="/tools/printnews/news.php?contentid=346805" target="Printer" class="peace_ash_text_1" onclick="popUpPage('http://www.peacefmonline.com/tools/printnews/news.php?contentid=346805','status=no,scrollbars=yes, toolbar=yes,resizable=yes,menubar=yes,width=600,height=645','Printer')">Print </a></td>
</tr>
</tbody>
</table></td>
</tr>
</table></td>
</tr>
<tr>
<td colspan="4" valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td></td>
<td>&nbsp;</td>
</tr>
<tr>
<td colspan="4" style="background:url(http://cd2.peacefmonline.com/zdn/v10/img/bg1.gif) 0 -58px repeat-x;line-height:normal">&nbsp;</td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td valign="top"><table width="98%" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top"> <table width="50%" border="0" cellspacing="2" cellpadding="2">
<tr>
<td><img src="http://cd1.peacefmonline.com/photos/news/201701/609161600_898051.jpg" border="1" style="border:1px solid #999; padding:1px; margin-top:2px;"/></td>
</tr>
<tr>
<td align="center"><span class="peace_ash_text_1"></span></td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top"><table width="50%" border="0" align="right" cellpadding="2" cellspacing="2">
<tr>
<td><div style="width:10px; height:10px"></div></td>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top"> </td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">
<table width="230" border="0" align="right" cellpadding="1" cellspacing="1">
<tr>
<td align="left" valign="top" bgcolor="#D6D6D6"><div id="relatedstory_box_1"> <span class="relatedstory_box_1_header">Related Stories</span>
<div class="relatedstory_box_1_whitebox">
<div style="padding:7px"> </div>
</div>
</div></td>
</tr>
<tr>
<td>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">
<!-- Begin Quote-->
<table width="230" border="0" align="right" cellpadding="0" cellspacing="0">
</table>
<!-- End Quote -->
</td>
</tr>
</table></td>
</tr>
</table>
<span class="peace_content_text_1">&ldquo;As a start, we have to do things differently to realise this goal of a Ghana beyond aid. Business as usual will not do it. It cannot happen by waving a magic wand. And it cannot be achieved overnight. Indeed, the most rapid cases of economic and social transformation in history, those in South East Asia, generally spanned a period of 30 years; about a generation. We cannot wait any longer; we have wasted enough time already. It is time to get on with it, and the time is now&rdquo;. Nana Addo Dankwa Akuffo-Addo (2018)<br/><br/>I have never analysed a Presidential speech before because it is not my strongest skill, however, I love to read. Yes, I love reading and writing and I take a lot of inspiration from speeches of great leaders. Sometimes, I go on YouTube and listen to speeches of great men like Mandela, Nkrumah, Marcus Garvey, Martin Luther, among others and the most recent leader whose speech inspires me is Barack Obama; he is a great orator. He has a way with words and knows how to tap into the mood and emotions of the people and easily connects with his audience. Michelle Obama, his wife is also another wonderful public speaker. In Ghana, all our presidents in the fourth republic have given one splendid speech or the other. Analysis from experts suggest that our current President stands tall among them.<br/><br/>In other societies, speeches of leaders are meant to inspire hope, confidence and boost the morale of the people to pursue things for the greater good of the society. Premium is placed on speeches because in most instances, these societies have experienced leaders who have kept their words, have sought the collective interest of their society and as such they are held accountable for each single word they utter. They know that, at least, 70% &ndash; 90% of the time, they can trust the words of their leaders. So I am happy when I hear someone reiterating the phrase &ldquo;I am a citizen and not a spectator&rdquo;. That tells us how powerful the words of a leader are and they are held accountable for it.<br/><br/>Your Excellency, in this country, we have had leaders who lie to us in our face. They hide behind technicalities and laws and think that we are not discerning enough to decipher what is happening. Our leaders over the years, have treated us like a spare tires. They visit us during elections with all the juicy promises and come back when another election is due. This is the experience we have had since the inception of the 4 th Republic. So it is natural for us to be cynical.<br/><br/>Mr. President, in terms of the economic policy and direction of this country, we have had so many, in fact, it is left with only two years for us to get to the year 2020 and yet we as a people do not have any idea the state of that vision which was trumpeted around 1995. In fact, in our development trajectory, we have had as many policy slogans as there can be. In the 80s, our country pursued policies such as Structural Adjustment Programme (SAP), Economic Recovery Programme (ERP) and even PAMSCAD. All these policies were meant to put our economy back on track and propel growth and development. The end result was increasing levels of inequality among the people, low standard of living and the others. To pave a way for a long term growth for our country, the NDC government launched Vision 2020 around 1995. This developmental blueprint was shot down when power changed hands in the year 2001. In fact, Mr Osafo Maafo is on record to have said that, the vision 2020 was dead and that the country will pursue vision 2010 (30th&nbsp;September 2001 on GTV, Kwaku one-on-one).<br/><br/>President Kufuor took over, and managed to grow the economy to 8.4% in 2008. Mr. President, I agree with you that, economic transformation is not a &ldquo;nine days&rsquo; wonder&rdquo;. It is a conscientious effort on the part of the leaders of the country to pursue long term structural policies geared towards achieving a near-constant growth rate over a long period of time but, unfortunately, the new government pursued a different policy with the slogan &ldquo;Better Ghana Agenda&rdquo;; that was indeed a catchy phrase. However, recorded a growth rate of 4.8% in the following year. Along the line, a new National Development Commission was inaugurated in 2015 by the former administration and their focus was to develop a 40-year development plan. The first day I heard of a 40-year development plan, I was perplexed. Why will a country like Ghana go on such a tangent but alas, we did work on a 40-year development plan. In their attempt to give it a national character, a lot of consultations were done.<br/><br/>Characteristically of us, a change in government meant a change in everything including the caretakers of public toilets. Yes, this is Ghana for you, we are so petty. Mr. Osafo Maafo during his vetting stated emphatically that we did not need a 40-year development plan. He was of the view that, it is not prudent to plan in excess of 10 years.<br/><br/>Your Excellency, our problem is this; we have leaders who are inconsistent managing our inconsistent economic policies. I think the only constant word there is inconsistent. What we lack is the spirit and the will to pursue a long term economic policy. Can we imagine a Ghana pursuing the same economic policy with a standard blueprint since 1992? It would have been 26 years of being consistent irrespective of the political party in power.<br/><br/>Your Excellency, it is evident that we have never been consistent with our economic growth and development agenda. Any Growth Economist will tell you that, a country who wants to change the economic fundamentals of its country pursues structural policies. Structural policies as you are aware are long term economic policies. These policies do not win elections within the 4-years or even 8-years because they take time to bear fruits. So over the years, what we have done is to pursue stabilization policies. Stabilization policies are short term in nature and serve the interest of the politician.<br/><br/>The truth is, we have not been consistent with our own developmental and economic growth policies, our leaders have been self-centred thinking about leaving a personal legacy instead of pursing the a long term economic policy for the country. So I can prophecy Mr. President, that if there is a change of government in 2020 or 2024, your agenda of &ldquo;Ghana beyond Aid&rdquo; will vanish into thin air and that new government will also come with another catchy phrase. It is sad, but that is the truth.<br/><br/>So forgive us, Mr. President, if we are being cynical, unlike in other countries where their leadership exhumes some level of credibility, ours have never been like that. Most of our leaders get into political office to enrich themselves and their families. Our style of politics has led to widening gap between the rich and the poor. Interestingly, I once saw a picture of a small footbridge constructed by the Member of Parliament and he shamelessly had his name on it (Yes, this is the Ghanaian politician, so petty. They use your money to construct roads for you and think they have done you a favour. Let me not digress). In fact, GLSS 6 indicated that 46.3% of Ghanaians think that government do not take their views in terms of the governance process. With this statistics, we should not be surprise when the people are cynical towards our leaders. You the leaders have made it so.<br/><br/>Mr. President, can we start by working on ourselves as leaders of the country to stand by our words, can we stop taking the people for granted, can we pursue a path of winning back the confidence of the populace, can we put the people at the centre of our policies and agenda? It should not be rhetoric; it should be seen in action. I have a strong believe that Ghanaians know you mean well but you will need to go the extra mile to restore the lost confidence in our society. The people in our society have grown to be self-centred; individual interest tends to over-ride that of the country.<br/><br/>Our slogan has changed from &ldquo;Yen ara ye asaase ni&rdquo; to &ldquo;Me ara me asaase ni&rdquo;. To me, a &ldquo;Ghana beyond Aid&rdquo; should be people driven, there should be a conscious effort to make it part of our system. The concept and its content should be introduced to our school children, it should be talked about by the barber, the Makola trader, the banker, the hairdresser and every individual in the country. It should not be about big words; it should be made simple with a properly laid down plan to get us there. To me, when policies are driven by the people, subsequent leaders have no choice than to follow suit. This is the work to do, Mr. President. Till that time, kindly forgive us, if we are cynical because &ldquo;y3 nim mo politicians firi tete&rdquo; translated &ldquo;we have known you politicians for a long time&rdquo;.<br/><br/><br/><strong>Editor&rsquo;s note:</strong>&nbsp;T<em>he views expressed herein are wholly that of the author and does not in any way reflect that of&nbsp;3news.com&nbsp;or its mother company the Media General.</em></span></td>
</tr>
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">
<!-- Add Photo Gallery -->
<!-- Add Photo Gallery -->
</td>
</tr>
</table></td>
</tr>
</table></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td><span class="peace_black_text_4"><span class="peace_black_text_4">Source: Peter Partey Anti/3news.com </span></span></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td><div style=" height:5px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td bgcolor="#C8EDB6">
<p class="peace_home_topstory"><a href="?storyid=100&amp;#commentsread" class="peace_home_topstory">Comments (
<span id="mycomment_sub"></span> ): Post Your Comments &gt;&gt;</a></p>
</td>
</tr>
<tr>
<td><div style=" height:5px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- features_336_280 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="3503155506"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
<tr>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td><span class="peace_red_text_1">Disclaimer</span>: <span class="peace_ash_text_1">Opinions expressed here are those of the writers and do not reflect those of Peacefmonline.com. Peacefmonline.com accepts no responsibility legal or otherwise for their accuracy of content. Please report any inappropriate content to us, and we will evaluate it as a matter of priority.</span></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td>
<!-- Comment Form -->
<!-- Comment Form -->
</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<div id="mycomment_body">
<div id="mycomment_main"></div>
</div>
&nbsp;</td>
</tr>
</table>
<div class="clear">
</div>
</div>
<div class="su-spacer" style="height:10px">
</div>
<div id="ad_51c5ee7ba7aec" class="custom-ad" style="width:; height:;"><a href="#" target="_self"></a>
</div>
<div class="su-spacer" style="height:10px">
</div>
</div><div class="su-spacer"></div>
<div class="clear"></div>
</div><!-- .entry-content -->
</div><!-- #post-## -->
</div>
<!-- Left -->
<div id="sidebar_right">
<!-- Right -->
<div style="clear:both;  width:300px" class="clearfix"></div>
<table width="300px" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top">
<script id="mNCC" language="javascript">medianet_width='300';medianet_height='250';medianet_crid='123754334';</script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU2CCE5O" language="javascript"></script>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
<div style="clear:both; height:5px" class="clearfix"></div>
<div class="widget widget_popular_posts" style="width:300px; background-color:#FFF">
<h3 style="background-color:#060; font-weight:bold; font-size:16px"><a href="/pages/comment/features/" style="color:#FFF">Other Features Stories</a></h3>
<!--  Most Read -->
<div class="v5_listing_1">
<ol><li><a href=346805.php style="text-decoration: none;">Forgive Our Cynicism, Mr. President</a></li><li><a href=346722.php style="text-decoration: none;">Manasseh Azure, Is It Tribal Journalism Or Journalism Of Vindictiveness?</a></li><li><a href=346528.php style="text-decoration: none;">Am I Next To Be Robbed?</a></li><li><a href=346488.php style="text-decoration: none;">Kofi Adda May Have Goofed Ghana’s Sanitation Problems Cannot Be Blamed On Zoomlion </a></li><li><a href=346437.php style="text-decoration: none;">Simpa Panyin: Police Recruitment and the Making of Ghana's Robbery Industry</a></li><li><a href=346421.php style="text-decoration: none;">Kwame Gyan Writes: Let's Change 'Chale'</a></li><li><a href=346332.php style="text-decoration: none;">Ghana’s Climate Financing Architecture: Using Domestic Resource Mobilisation As A Sustainable Approach</a></li><li><a href=346317.php style="text-decoration: none;">International Women’s Day: Extreme Feminism Is A Threat To Marriage </a></li><li><a href=346187.php style="text-decoration: none;">Detecting The Real Enemy; Why Ghana Police Needs No ‘Superman’</a></li><li><a href=345990.php style="text-decoration: none;">Kwame Gyan Writes: My Musings As My Ghana Turns 61 Though She Looks Like She's 6!!!</a></li></ol>
</div>
<div class="clearfix" style="clear:both;"></div>
</div>
<div style="background-color:#FFF">
<br/>
&nbsp;&nbsp;&nbsp; &nbsp; <a href="/pages/comment/features/" style="color:#009900; font-weight:bold">More from Features Stories&gt;&gt; </a>
<br/>
&nbsp;
</div>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
<script type="text/javascript">(function(){if(window.CHITIKA===undefined){window.CHITIKA={'units':[]};};var unit={"calltype":"async[2]","publisher":"peacefmonline","width":300,"height":250,"sid":"Chitika Default"};var placement_id=window.CHITIKA.units.length;window.CHITIKA.units.push(unit);document.write('<div id="chitikaAdBlock-'+placement_id+'"></div>');}());</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top"><div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=125178819853";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Peacefmonline-278750055332/" data-tabs="timeline" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"></div></td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
</table>
<!-- Right -->
</div>
<div style="clear:both" class="clearfix"></div>
<!-- #container -->
</div>
<!-- #wrapper -->
<!-- #footer-widget-area --><!--#bottom_elements-->
</div>
<!-- bottom -->
<div style="clear:both" class="clearfix"><br></div>
<div id="footer-widget-area" class="size-wrap">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:990px;height:180px" data-ad-client="ca-pub-2623005858729319" data-ad-slot="9373170105"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table>
<div id="footer_top_area">
<span class="footer_tagline">Peacefmonline.com</span>
<span class="footer_logo"><!--<img src="/zdn/v7/img/peacefm_logo1.png" width="156" height="42" alt="Peace FM 104.3" longdesc="http://www.peacefmonline.com" /> --></span>
<div class="clear"></div>
</div>
<div id="footer_section_1" class="widget-area"><div id="categories-2" class="widget-container widget_categories"><div class="widget-title">Categories</div>	<ul>
<li class="cat-item cat-item-16"><a href="/" title="Homepage">Home</a></li>
<li class="cat-item cat-item-23"><a href="/pages/local/" title="Local News">Local News</a></li>
<li class="cat-item cat-item-20"><a href="/pages/politics/" title="Politics">Politics</a></li>
<li class="cat-item cat-item-1"><a href="/pages/sports/" title="Sports">Sports</a></li>
<li class="cat-item cat-item-47"><a href="/pages/business/" title="Business">Business</a></li>
<li class="cat-item cat-item-18"><a href="/pages/showbiz/" title="Showbiz and Entertainment">Entertainment</a></li>
<li class="cat-item cat-item-18"><a href="/pages/comment/" title="Features and Articles">Comment</a></li>
<li class="cat-item cat-item-18"><a href="/pages/trivia/" title="Trivia">Trivia</a></li>
<li class="cat-item cat-item-18"><a href="/pages/foreign/" title="Foreign and World">Foreign</a></li>
<li class="cat-item cat-item-18"><a href="http://classifieds.peacefmonline.com/" title="Classifieds">Classifieds</a></li>
<li class="cat-item cat-item-18"><a href="http://audio.peacefmonline.com/" title="Audio on Demand">Audio</a></li>
<li class="cat-item cat-item-18"><a href="http://photos.peacefmonline.com/" title="Photos">Photos</a></li>
</ul>
<div class="clear"></div></div><div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">News</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="menu-item"><a href="http://news.peacefmonline.com/pages/social/">Social News</a></li>
<li class="menu-item"><a href="http://news.peacefmonline.com/pages/health/">Health</a></li>
<li class="menu-item"><a href="http://news.peacefmonline.com/pages/education/">Education</a></li>
<li class="menu-item"><a href="http://news.peacefmonline.com/pages/religion/">Religion</a></li>
<li class="menu-item"><a href="http://news.peacefmonline.com/pages/tech/">Technology</a></li>
<li class="menu-item"><a href="http://news.peacefmonline.com/pages/crime/">Justice</a></li>
<li class="menu-item"><a href="http://news.peacefmonline.com/pages/travel/">Travel/Tourism</a></li>
<li class="menu-item"><a href="http://news.peacefmonline.com/pages/science/">Science</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Politics</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="menu-item"><a href="http://elections.peacefmonline.com/pages/politics/">Top Stories</a></li>
<li class="menu-item"><a href="http://elections.peacefmonline.com/pages/news/">Election News</a></li>
<li class="menu-item"><a href="http://elections.peacefmonline.com/pages/parliament/">Parliament</a></li>
<li class="menu-item"><a href="http://ghanaelections.peacefmonline.com/">Ghana Elections</a></li>
<li class="menu-item"><a href="http://ghanaelections.peacefmonline.com/pages/2012/">Election 2012</a></li>
<li class="menu-item"><a href="http://ghanaelections.peacefmonline.com/pages/2016/" title="Ghana Elections 2016">Election 2016</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Business</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="http://business.peacefmonline.com/pages/news/">Top Stories</a></li>
<li class="itemlink"><a href="http://business.peacefmonline.com/pages/economy/">Economy</a></li>
<li class="itemlink"><a href="http://business.peacefmonline.com/pages/finance/">Banking/Finance</a></li>
<li class="itemlink"><a href="http://business.peacefmonline.com/pages/gse/">Stock Market</a></li>
<li class="itemlink"><a href="http://business.peacefmonline.com/pages/industry/">Industry/Manufacturng</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Entertainment</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="http://showbiz.peacefmonline.com/pages/news/">News</a></li>
<li class="itemlink"><a href="http://showbiz.peacefmonline.com/pages/music/">Music</a></li>
<li class="itemlink"><a href="http://showbiz.peacefmonline.com/pages/radiotv/">Radio/TV</a></li>
<li class="itemlink"><a href="http://showbiz.peacefmonline.com/pages/movies/">Movies</a></li>
<li class="itemlink"><a href="http://showbiz.peacefmonline.com/pages/pageants/">Pageants</a></li>
<li class="itemlink"><a href="http://showbiz.peacefmonline.com/pages/talenthunts/">Talent Hunts</a></li>
<li class="itemlink"><a href="http://showbiz.peacefmonline.com/pages/fashion/">Fashion</a></li>
</ul>
</div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Specials</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="http://m.peacefmonline.com/pages/" title="Mobile">Mobile devices</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9851"><a href="http://ghanaelections.peacefmonline.com/" title="Ghana Elections">Ghana Elections</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849"><a href="http://finance.peacefmonline.com/" title="Money and Finance">Money &amp; Finance</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Services</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="http://classifieds.peacefmonline.com/">Classifieds</a></li>
<li class="itemlink"><a href="/streaming/win/" target="Mailer" onclick="popRadio('http://www.peacefmonline.com/streaming/win/', 'status=no,scrollbars=no, resizable=no,width=600,height=600,location=no,menubar=no,toolbar=no','Mailer')">Online Radio</a></li>
<li class="itemlink"><a href="/services/sitemap/">Sitemap</a></li>
<li class="itemlink"><a href="http://directory.peacefmonline.com/">Web Directory</a></li>
<li class="itemlink"><a href="http://audio.peacefmonline.com/">
Audio on Demand</a></li>
<li class="itemlink"><a href="/services/advertise/">Advertise with Us</a></li>
</ul></div><div class="clear"></div></div>
</div><!-- #first .widget-area -->
<div id="footer_section_2" class="widget-area">
<li id="linkcat-2" class="widget-container widget_links"><div class="widget-title">useful links</div>
<ul class='xoxo blogroll'>
<li><a href="/services/about/">About Us</a></li>
<li><a href="/services/contact/"> Contact Us</a></li>
<li><a href="/services/feedback/"> Feedback Form</a></li>
<li><a href="/services/site/terms.php">Terms and Conditions</a></li>
<li><a href="/services/privacy/">Privacy</a></li>
<li><a href="/services/feedback/"> Feedback Form</a></li>
<li>
</li>
</ul>
</li>
</div><!-- #second .widget-area -->
</div>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-40568418-1']);_gaq.push(['_setDomainName','peacefmonline.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- bottom -->
<script type="text/javascript" src="http://www.google.com.gh/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</body>
</html>
