<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=8">
<title>Pat Thomas performing at Glastonbury 2017  | Music |  Peacefmonline.com</title>
<meta name="keywords" content="Music, Articles,Features, Health, Technology, Education, Travel,Tourism, Foreign News, PEACE FM NEWS, Social, Religion, Science & Environment, Crime, EDITORIAL, Speeches, Meet The Press, Announcements, Press Release, Rumour Mill " />
<meta name="headline" content="Pat Thomas performing at Glastonbury 2017" />
<meta name="author" content="Peace FM Online" />
<meta name="Copyright" content="Copyright (c) 2010 Peace FM Online News" />
<meta name="title" content="Pat Thomas performing at Glastonbury 2017" />
<meta name="description" content="Pat Thomas performing at Glastonbury 2017" />
<meta property="og:image" content="http://pcdn.peacefmonline.com/photos/news/201504/618576253_839401.jpg" />
<meta property="og:title" content="Pat Thomas performing at Glastonbury 2017" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.peacefmonline.com/pages/showbiz/music/201706/318714.php" />


<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/reset.css?ver=1" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/main.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/custom.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/addon.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/finance.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/archives.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/text.css" rel="stylesheet" type="text/css" />
<link href="http://pcdn.peacefmonline.com/zdn/v12/css2/photos.css" rel="stylesheet" type="text/css" />

<script type="text/JavaScript">function MM_findObj(n,d){var p,i,x;if(!d)d=document;if((p=n.indexOf("?"))>0&&parent.frames.length){d=parent.frames[n.substring(p+1)].document;n=n.substring(0,p);}if(!(x=d[n])&&d.all)x=d.all[n];for(i=0;!x&&i<d.forms.length;i++)x=d.forms[i][n];for(i=0;!x&&d.layers&&i<d.layers.length;i++)x=MM_findObj(n,d.layers[i].document);if(!x&&d.getElementById)x=d.getElementById(n);return x;}function MM_validateForm(){if(document.getElementById){var i,p,q,nm,test,num,min,max,errors='',args=MM_validateForm.arguments;for(i=0;i<(args.length-2);i+=3){test=args[i+2];val=document.getElementById(args[i]);if(val){nm=val.name;if((val=val.value)!=""){if(test.indexOf('isEmail')!=-1){p=val.indexOf('@');if(p<1||p==(val.length-1))errors+='- '+nm+' must contain an e-mail address.\n';}else if(test!='R'){num=parseFloat(val);if(isNaN(val))errors+='- '+nm+' must contain a number.\n';if(test.indexOf('inRange')!=-1){p=test.indexOf(':');min=test.substring(8,p);max=test.substring(p+1);if(num<min||max<num)errors+='- '+nm+' must contain a number between '+min+' and '+max+'.\n';}}}else if(test.charAt(0)=='R')errors+='- '+nm+' is required.\n';}}if(errors)alert('The following error(s) occurred:\n'+errors);document.MM_returnValue=(errors=='');}}</script>
<script type="text/JavaScript">function popUpPage(url,parameters,name){var day=new Date();var pageName=name?name:day.getTime()
eval("bbc"+pageName+" = window.open('"+url+"','"+pageName+"','"+parameters+"')");if(eval("bbc"+pageName)&&window.focus)eval("bbc"+pageName).focus();}</script>
<style>.peace_content_text_2{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.2em;line-height:143%}.peace_black_text_2{font-family:Arial,Helvetica,sans-serif;font-size:22px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}</style>
<style type="text/css">#relatedstory_box_1 .relatedstory_box_1_whitebox{border-top:#ae0b0e 3px solid;background-color:#fff}#relatedstory_box_1 p,#relatedstory_box_1 h2{font:11px Arial;font-weight:700;line-height:150%}#relatedstory_box_1 p{color:#000;margin:0;font-weight:400}#relatedstory_box_1 .relatedstory_box_1_whitebox{border-top:#ae0b0e 3px solid;background-color:#fff}#relatedstory_box_1 .relatedstory_box_1_header{margin-left:5px;font-size:12px;line-height:180%;font-weight:bold}ul.relatedstory_box_1_headlines li{margin-top:0;margin-bottom:0}ul.relatedstory_box_1_headlines li{background:url(http://pcdn.peacefmonline.com/zdn/v12/img/dot8.gif) bottom repeat-x;padding-top:3px;text-decoration:none}ul.relatedstory_box_1_headlines li a:visited{text-decoration:none}ul.relatedstory_box_1_headlines{list-style-type:disc;margin-left:12px;margin-bottom:10px}ul.relatedstory_box_1_headlines{list-style-image:url(http://pcdn.peacefmonline.com/zdn/v12/img/imagesredarrow1.gif)}#relatedstory_box_1{width:230px}</style>
<style>.v5_listing_1 ol{color:#c4c4c4;font-size:14px;list-style-image:none;list-style-position:outside;list-style-type:none;padding:0}.v5_listing_1 ol li{border-bottom:1px solid #e6e6e6;margin:7px;padding-bottom:10px;position:relative;vertical-align:middle}.v5_listing_1 ol li a{font-size:12px;font-weight:bold;text-decoration:none;position:relative;top:4px}.v5_listing_1 ol li b{font-size:16px;font-weight:bold;left:12px;line-height:19px;position:absolute;top:5px}.widget_popular_posts .item-post{overflow:hidden;margin-bottom:15px}.widget_popular_posts .item-post:last-child{margin-bottom:0;border-bottom:none}.widget_popular_posts .post-number{float:left;background:#090;border-radius:1px 1px 1px 1px;color:#fff;display:block;font-size:20px;font-weight:600;height:36px;line-height:36px;text-align:center;width:36px;margin-right:10px;margin-top:2px}.widget_popular_posts .post-right{float:left;width:232px;font-size:13px}.widget_popular_posts .post-right h4{line-height:1.4}.widget h3{background-position:96% 12px;background-repeat:no-repeat;background-color:#359bed;padding:8px 12px;color:#fff;margin-bottom:15px}.peace_ash_text_1{font-family:verdana,arial,helvetica;font-weight:normal;font-size:9px;color:#666;line-height:140%}.peace_black_text_4{font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.peace_content_text_1{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.4em;line-height:143%}.peace_black_text_2{font-family:Arial,Helvetica,sans-serif;font-size:22px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.peace_home_topstory{font-family:Arial,Helvetica,sans-serif;font-size:18px;font-weight:bold;color:#900;line-height:120%}.peace_home_topstory:hover{text-decoration:none;color:#030}.peace_red_text_1{font-family:Verdana,sans-serif;font-size:10px;font-weight:bold;color:#900}.peace_red_text_1 A:link,.peace_red_text_1 A:visited{text-decoration:none;color:#900}.peace_red_text_1 A:hover,.peace_red_text_1 A:visited:hover,.peace_red_text_1 A:active{text-decoration:none;color:#000}.black-text-1{font-size:1.2em;line-height:143%}.black-text-4{font-family:Arial,Helvetica,sans-serif;font-size:13px;font-weight:bold;color:#000;line-height:120%;text-decoration:none}.content-text-1{font-size:12px;font-family:Arial,Tahoma,Verdana;font-size:1.4em;line-height:143%}</style>
<style>.submit-container{width:47px;display:block;float:right;height:26px;padding:0;cursor:pointer;background:#cd2122}.submit-container:hover{background:#090}.submit{float:left;width:47px;height:26px;margin:0;padding:0;cursor:pointer;border:0 solid #000;background:url(http://pcdn.peacefmonline.com/zdn/v12/img/search.png) 15px 7px no-repeat}.search_form{float:right;right:0}.search_form .sf{color:#b5b5b5;background:#fff;font-family:'Droid Serif',serif;text-transform:uppercase;float:left;outline:none;padding:0 10px;border-right:none;margin-right:0;width:245px;border:1px solid #e2e2e2;height:20px}.search_form .sf{padding:2px 5px;color:#666;font-size:13px;border:1px solid #ccc;background:#fff;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:0}.search_form .submit:hover{border:0 solid #bbb}</style>
<style>.peace_content_text_1 a{color:red;font-weight:bold}.peace_content_text_1 a:hover{color:#090;font-weight:bold}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9851803229604827",enable_page_level_ads:true});</script>
</head>
<body>



<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:300,400,600" /><style>#v7_hd_1{font-family:"Open Sans","Tahoma","Verdana","Arial",sans-serif;font-size:14px;font-weight:400;line-height:1.7;color:#535353}</style>
<div id="v7_hd_1" style="width:1120px; margin:auto">
<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="search-5" class="widget-container widget_search"> <div class="searchform">
</div></li></ul>
</div>
<div id="menu_bg" style="background-color:#222; ">
<div id="main_menu" class="slidemenu">
<ul id="primary-main-menu" class="menu">
<a href="http://www.peacefmonline.com/" title="Peace FM Home Page" style="float:left; margin-right:55px"><img src="http://pcdn.peacefmonline.com/zdn/v7/img/peacefm_logo3.png" alt="Peace FM News Homepage" width="109" height="28" /></a>
<li id="menu-item-7382" class="menu-item  the-home current-menu-item page_item first">
<a href="http://www.peacefmonline.com/" title="Peace FM Home Page">Home</a>
</li>
<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685">
<a href="http://www.peacefmonline.com/services/about/" title="Peace FM Home Page">ABOUT US</a>
</li>
<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685"><a href="https://www.youtube.com/channel/UC5tDLzkXRDGSc98L2gTg1gQ/videos" title="Peace FM Videos on Youtube">Peace FM VIDEOS</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="http://www.peacefmonline.com/services/contact/">Contact Us</a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10129"><a href="http://www.facebook.com/pages/Peacefmonline/278750055332">Facebook</a></li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://www.twitter.com/peacefmonline">Twitter</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://m.peacefmonline.com/">Mobile</a>
</li>

</ul>
</div>
</div>
<div style="height:1px; background-color:#999">&nbsp;</div>
</div>


<div id="header_bg" style="width:1120px">
<div id="top_sidebars" class="widget-areas" style="background-color:#008C00">
<div style="height:15px"></div>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="40%"><a href="/"><img src="http://pcdn.peacefmonline.com/zdn/v7/img/showbiz_logo1.png" width="238" height="45" /></a></td>
<td width="60%" height="105" valign="top">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2623005858729319" data-ad-slot="1070304109"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
</table>
</div>
<div id="menu_bg">
<div id="main_menu" class="slidemenu">
<ul id="primary-main-menu" class=menu>

<li id="menu-item-7382" class="menu-item  the-home page_item">
<a href="/pages/" title="Peace FM Home Page">Home</a>
</li>
<li id="menu-item-7687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7687"><a href="/pages/local/" title="Ghana News">Local News</a></li>
<li id="menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7685 "><a href="/pages/politics/" title="Ghana Politics and Elections">Politics</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689 current-menu-item"><a href="/pages/showbiz/" title="Music and Entertainment News">Showbiz</a></li>
<li id="menu-item-7689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7689"><a href="/pages/sports/" title="Ghana Sports">Sports</a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10129 "><a href="/pages/business/" title="Ghana Business News">Business</a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10129"><a href="/pages/comment/" title="Comment, Articles and Features">Articles</a></li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="/pages/trivia/" title="Trivia">Trivia</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="/pages/foreign/" title="Foreign">Foreign</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="/pages/audio/" title="Ghana Audio on Demand">Audio</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="/pages/photos/" title="Photo Gallery">Photos</a>
</li>

<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="/pages/videos/" title="Ghana Videos on Peace FM" style=" background-color:#00C">Videos</a>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7394">
<a href="http://ghanaelections.peacefmonline.com/" title="Ghana Elections 2020">Elections</a>
</li>
</ul>
</div>
</div>
<div id="info_area_bg">
<div id="info_area">
<span class="breadcrumbs_title">&nbsp;</span></div>
</div>
</div>


<div id="wrapper" class="size-wrap">
<div style="clear:both" class="clearfix"><br /></div>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="1%" align="left" nowrap="nowrap"><div style="height:5px; width:10px"></div></td>
<td width="62%" align="left" nowrap="nowrap" style="font-size:11px">
<a href="/">Home</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/showbiz/">Showbiz</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/showbiz/music/">Music</a> &nbsp;&nbsp;&gt;&nbsp;&nbsp;
<a href="/pages/showbiz/music/201706/">201706</a>
<div style="clear:both" class="clearfix"></div>
</td>
<td width="37%" align="left" valign="top" nowrap="nowrap" style="font-size:11px">
<div style="clear:both" class="clearfix"></div>
<div class="search_form">
<form action="http://www.peacefmonline.com/services/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-9851803229604827:1979378703" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="65" class="sf" id="search" />
<div class="submit-container">
<input type="submit" name="sa" value="" class="submit" />
</div>
</div>
</form>
</div>

</td>
</tr>
<tr>
<td colspan="3" align="left" nowrap="nowrap"><div style="height:5px; width:10px"></div></td>
</tr>
</table>


<div id="container_bg">

<div id="content" class="left">
<div id="post-4438" class="post-4438 page type-page status-publish hentry">
<div class="entry-content">
<div class="su-column su-column-1-3-4 su-column-style-0" style=" margin-right:5px; padding-right:5px;  margin:0%; width:170px">
<div class="news-listing-wrapper-s2">
<div class="news-listing news-main-post">


<div class="news-listing-item">
<div id="leftMenu_1" style="width:160px">
<h2 class="focus_areas_header" style="font-weight:bold; background-color:#090; color:#FFF; line-height:140%">&nbsp;&nbsp;<a href="/pages/showbiz/" style="color:#FFF">Entertainment</a> </h2>
<div id="focusarea-nav">
<ul>
<li class="normal first level5"><a href="/pages/showbiz/news/"><span>News</span></a></li>
<li class="normal level5"><a href="/pages/showbiz/music/" class="selected"><span>Music</span></a></li>
<li class="normal level5"><a href="/pages/showbiz/radiotv/"><span>Radio/TV</span></a></li>
<li class="normal level5"><a href="/pages/showbiz/movies/"><span>Movies</span></a></li>
<li class="normal level5"><a href="/pages/showbiz/pageants/"><span>Pageants</span></a></li>
<li class="normal level5"><a href="/pages/showbiz/talenthunts/"><span>Talent Hunts</span></a></li>
<li class="normal level5"><a href="/pages/showbiz/fashion/"><span>Fashion</span></a></li>
</ul>
</div>
</div>
</div>

<div style="clear:both; height:10px" class="clear"><br /></div>
<br />
<br />
<div style="clear:both" class="clearfix"></div>
<div style="clear:both; height:10px" class="clear"><br /></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="3895154707"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>

</div>
<br />
<br />
<div style="clear:both" class="clearfix"></div>
<div class="clear"></div>
</div>
</div>
<div class="su-column su-column-3-3-4 su-column-last su-column-style-0">
<div class="news-listing-wrapper-s2">
<table width="600" border="0" align="center" cellpadding="0" cellspacing="0">
<tr valign="top">
<td width="600"><table width="100%" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td colspan="4">
<div style="width:100px; height:4px"></div></td>
</tr>
<tr>
<td colspan="4"><strong class="peace_black_text_2">Pat Thomas performing at Glastonbury 2017 &nbsp;&nbsp; </strong></td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
<tr>
<td width="25%">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.peacefmonline.com/pages/music/201706/318714.php&amp;layout=button_count&amp;show_faces=true&amp;width=100&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></td>
<td width="26%" align="center"><a href="https://twitter.com/share" class="twitter-share-button" data-via="peacefmonline">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</td>
<td width="20%" align="right">&nbsp;</td>
<td width="29%" align="right"><a href="../201706/318543.php"><< Prev</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="../201706/318773.php">Next >></a></td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
<tr>
<td colspan="4" valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td height="25" colspan="4" valign="middle" class="peace_ash_text_3"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="162"><span class="peace_ash_text_1">28-Jun-2017&nbsp;&nbsp;</span></td>
<td width="317"><table width="100%" border="0" align="right" cellpadding="2" cellspacing="02">
<style>#mycomment_mains{width:400px;border:solid 2px #dedede;margin-top:30px;height:20px}#mycomment_contents{float:left;width:400px;height:498px}.loading{color:#c00}</style>
<script type="text/javascript" src="http://ajax.googleapis.com/
ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">$(document).ready(function(){content();function content(){$.ajax({type:"POST",url:"/v12/tools/comments/index.php?contentid=318714",data:"",beforeSend:function(){$("span#mycomment_main").html('<span class="loading">Loading...</span>');},cache:false,success:function(data){$("#mycomment_main").html(data);$("#mycomment_sub").html(data);}});}});</script>
<tbody>
<tr>
<td nowrap="nowrap" class="peace_home_substory">
<img src="http://pcdn.peacefmonline.com/zdn/v12/img/comment2.gif" width="15" height="15" border="0" align="absmiddle" /> <a href="?storyid=100&amp;#commentsread" class="peace_home_topstory" style="text-decoration:none">Comments (
0

)</a>
</td>
<td width="12">&nbsp;</td>
<td nowrap="nowrap">
<img src="http://pcdn.peacefmonline.com/zdn/v12/img/email1.jpg" width="15" height="20" border="0" align="absmiddle" />&nbsp;
<a href="/v12/tools/emailnews/news.php?contentid=318714" target="Mailer" class="peace_ash_text_1" onclick="popUpPage('/v12/tools/emailnews/news.php?contentid=318714', 'status=no,scrollbars=yes, resizable=yes, width=600, height=600', 'Mailer')">Email </a></td>
<td width="12">&nbsp;</td>
<td nowrap="nowrap"><img src="http://pcdn.peacefmonline.com/zdn/v12/img/print1.jpg" width="15" height="20" border="0" align="absmiddle" />&nbsp;<a href="/v12/tools/printnews/news.php?contentid=318714" target="Printer" class="peace_ash_text_1" onclick="popUpPage('/v12/tools/printnews/news.php?contentid=318714','status=no,scrollbars=yes, toolbar=yes,resizable=yes,menubar=yes,width=600,height=645','Printer')">Print </a></td>
</tr>
</tbody>
</table></td>
</tr>
</table></td>
</tr>
<tr>
<td colspan="4" valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td colspan="4" style="background:url(http://pcdn.peacefmonline.com/zdn/v12/img/bg1.gif) 0 -58px repeat-x;line-height:normal">&nbsp;</td>
</tr>
<tr>
<td colspan="4">&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td valign="top"><table width="98%" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top"> <table width="50%" border="0" cellspacing="2" cellpadding="2">
<tr>
<td><img src="http://pcdn.peacefmonline.com/photos/news/201504/618576253_839401.jpg" border="1" style="border:1px solid #999; padding:1px; margin-top:2px;" /></td>
</tr>
<tr>
<td align="center"><span class="peace_ash_text_1"></span></td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top"><table width="50%" border="0" align="right" cellpadding="2" cellspacing="2">
<tr>
<td><div style="width:10px; height:10px"></div></td>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top"> </td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">
<table width="230" border="0" align="right" cellpadding="1" cellspacing="1">
<tr>
<td align="left" valign="top" bgcolor="#D6D6D6"><div id="relatedstory_box_1"> <span class="relatedstory_box_1_header">Related Stories</span>
<div class="relatedstory_box_1_whitebox">
<div style="padding:7px"> </div>
</div>
</div></td>
</tr>
<tr>
<td>
</td>
</tr>
 </table>
</td>
</tr>
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">

<table width="230" border="0" align="right" cellpadding="0" cellspacing="0">
</table>

</td>
</tr>
</table></td>
</tr>
</table>
<span class="peace_content_text_1"><p>Ghanaian highlife icon, Pat Thomas lifted high the flag of Ghana when he performed at Glastonbury 2017.<br /> <br />Pat Thomas &amp; The Kwashibu Area Band performed several of his hit songs including &lsquo;Gyae Su&rsquo; at the festival.<br /><br />video-<br /><br /></p><BR><br /><br /><br /><BR><p><iframe src="https://www.youtube.com/embed/NZRN23KWDxA" width="490" height="379" frameborder="0" allowfullscreen=""></iframe></p></span></td>
</tr>
<tr>
<td align="left" valign="top">&nbsp;</td>
</tr>
<tr>
<td align="left" valign="top">


</td>
</tr>
</table></td>
</tr>
</table></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td><span class="peace_black_text_4"></span></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td><div style=" height:5px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td bgcolor="#C8EDB6">
<p class="peace_home_topstory"><a href="?storyid=100&amp;#commentsread" class="peace_home_topstory">Comments (
0 ): Post Your Comments &gt;&gt;</a></p>
</td>
</tr>
<tr>
<td><div style=" height:5px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9851803229604827" data-ad-slot="4757418309"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
<tr>
<td valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
 <tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td><span class="peace_red_text_1">Disclaimer</span>: <span class="peace_ash_text_1">Opinions expressed here are those of the writers and do not reflect those of Peacefmonline.com. Peacefmonline.com accepts no responsibility legal or otherwise for their accuracy of content. Please report any inappropriate content to us, and we will evaluate it as a matter of priority.</span></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<table width="100%" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td width="100%">&nbsp;</td>
</tr>
<tr>
<td valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td height="25" valign="middle" class="peace_ash_text_3" style="background-color:#060; color:#FFF; font-size:18px">Featured Video</td>
</tr>
<tr>
<td valign="top"><div style=" height:1px; border-bottom-style:dotted; border-bottom-width:1px"></div></td>
</tr>
<tr>
<td style="background:url(http://pcdn.peacefmonline.com/zdn/v12/img/bg1.gif) 0 -58px repeat-x;line-height:normal"><span class="v5_listing_1">


<iframe width="600" height="315" src="https://www.youtube.com/embed/kjcI1ckBK80" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </span></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td>


</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table></td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<div id="mycomment_body">

</div>
&nbsp;</td>
</tr>
</table>
<div class="clear">
</div>
</div>
<div class="su-spacer" style="height:10px">
</div>
<div id="ad_51c5ee7ba7aec" class="custom-ad" style="width:; height:;"><a href="#" target="_self"></a>
</div>
<div class="su-spacer" style="height:10px">
</div>
</div><div class="su-spacer"></div>
<div class="clear"></div>
</div>
</div>
</div>

<div id="sidebar_right">

<div style="clear:both;  width:300px" class="clearfix"></div>
<table width="300px" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top">
<script id="mNCC" language="javascript">medianet_width='300';medianet_height='250';medianet_crid='123754334';</script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU2CCE5O" language="javascript"></script>
<div style="clear:both; height:10px" class="clear"><br /></div>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
<div style="clear:both; height:5px" class="clearfix"></div>
<div class="widget widget_popular_posts" style="width:300px; background-color:#FFF">
<h3 style="background-color:#060; font-weight:bold; font-size:16px"><a href="/pages/showbiz/music/" style="color:#FFF">Other Music Stories</a></h3>

<div class="v5_listing_1">
<ol><li><a href=/pages/showbiz/music/201904/379850.php style="text-decoration: none;">Stop Comparing Me To Kojo Antwi – Kwaisey Pee (VIDEO)</a></li><li><a href=/pages/showbiz/music/201904/379768.php style="text-decoration: none;">VIDEO: White Lady Passionately Sings Sarkodie’s ‘Can’t Let You Go’ Song Featuring King Promise</a></li><li><a href=/pages/showbiz/music/201904/379675.php style="text-decoration: none;">Stonebwoy, Shatta Wale, Yaa Pono, Kwaku Gyasi, Lilwin, Others Thrill Fans At 2019 VGMA Nominees Jam(PHOTOS) </a></li><li><a href=/pages/showbiz/music/201904/379622.php style="text-decoration: none;">A Look At Shatta Wale's Phone - PHOTO</a></li><li><a href=/pages/showbiz/music/201904/379616.php style="text-decoration: none;">Social Media Users Mock Wendy Shay After Her ‘Natural’ PHOTOS Went Viral</a></li><li><a href=/pages/showbiz/music/201904/379613.php style="text-decoration: none;">Keita Cheated On Me...I Want Nothing To Do With Him Ever Again - Eazzy</a></li><li><a href=/pages/showbiz/music/201904/379610.php style="text-decoration: none;">Ebony's Father & Sister Visit Her Grave- PHOTO</a></li><li><a href=/pages/showbiz/music/201904/379417.php style="text-decoration: none;">Kesse of TV3 Mentor Fame Turns Gospel Musician </a></li><li><a href=/pages/showbiz/music/201904/379410.php style="text-decoration: none;">Gyedu Blay Ambolley Blames Media For Fading Out Ghana’s Heritage </a></li><li><a href=/pages/showbiz/music/201904/379391.php style="text-decoration: none;">Wiyaala Turns Model</a></li></ol>
</div>
<div class="clearfix" style="clear:both;"></div>
</div>
<div style="background-color:#FFF">
<br />
&nbsp;&nbsp;&nbsp; &nbsp; <a href="/pages/showbiz/music/" style="color:#009900; font-weight:bold">More from Music Stories&gt;&gt; </a>
<br />
&nbsp;
</div>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
<script type="text/javascript">(function(){if(window.CHITIKA===undefined){window.CHITIKA={'units':[]};};var unit={"calltype":"async[2]","publisher":"peacefmonline","width":300,"height":250,"sid":"Chitika Default"};var placement_id=window.CHITIKA.units.length;window.CHITIKA.units.push(unit);document.write('<div id="chitikaAdBlock-'+placement_id+'"></div>');}());</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top"><div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=125178819853";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Peacefmonline-278750055332/" data-tabs="timeline" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"></div></td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top">
</td>
</tr>
<tr>
<td valign="top">&nbsp;</td>
</tr>
<tr>
<td valign="top"> <style>.dm_videos_container_120{width:120px;height:80px;background:url(/v12/dmvideos.css,qver=1.pagespeed.ce.BMtkTMdi3d.css) no-repeat 50% 50% transparent;-webkit-transform-style:preserve-3d;-moz-transform-style:preserve-3d;transform-style:preserve-3d;cursor:pointer}.dm_videos_container_182{width:182px;height:130px;background:url(/v12/dmvideos.css,qver=1.pagespeed.ce.BMtkTMdi3d.css) no-repeat 50% 50% transparent;-webkit-transform-style:preserve-3d;-moz-transform-style:preserve-3d;transform-style:preserve-3d;cursor:pointer}.dm_videos_container_211{width:211px;height:130px;background:url(/v12/dmvideos.css,qver=1.pagespeed.ce.BMtkTMdi3d.css) no-repeat 50% 50% transparent;-webkit-transform-style:preserve-3d;-moz-transform-style:preserve-3d;transform-style:preserve-3d;cursor:pointer}.dm_videos_container{width:211px;height:130px;background:url(/v12/dmvideos.css,qver=1.pagespeed.ce.BMtkTMdi3d.css) no-repeat 50% 50% transparent;-webkit-transform-style:preserve-3d;-moz-transform-style:preserve-3d;transform-style:preserve-3d;cursor:pointer}.dm_videos_wrapper{background:#cd201f;width:40px;height:20px;border-radius:3px;padding-top:8px;position:relative;margin:0 auto;top:50%;-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%)}.dm_videos_wrapper_big{background:#cd201f;width:50px;height:24px;border-radius:5px;padding-top:10px;position:relative;margin:0 auto;top:50%;-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%)}.dm_videos_container:hover .dm_videos_wrapper{background:#3c0}.dm_videos_tri{width:0;height:0;border-style:solid;border-width:7px 0 7px 14px;border-color:transparent transparent transparent #fff;margin:0 auto}</style>
<div class="widget widget_popular_posts" style="width:300px; background-color:#FFF">
<h3 style="background-color:#060; font-weight:bold; font-size:16px"><a href="/pages/videos/" style="color:#FFF">Latest Videos</a></h3>

<div class="v5_listing_1">
<table width="100%" style="background-color:#FFF; "> <tr> <td>
<table width="95%" style="background-color:#FFF; padding:2px; margin:2px; width:94%;   margin-left:3%; margin-right:3%;">
<tr>
<td width="18%">
<a href="/pages/videos/201904/1622.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_fknZ3ihpsiQ.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1622.php style="text-decoration: none; color:#00F;">Sammy Awuku Replies Sam George&#039;s Mischievous B&#039;day Message: Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1623.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_bmORd2UubBU.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1623.php style="text-decoration: none; color:#00F;">A Surprise For Sammy Awuku: Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1625.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_k3FBPV2fsUw.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1625.php style="text-decoration: none; color:#00F;">KOKROKOO DISCUSSION SEGMENT ON PEACE 104.3 FM (11/04/2019): Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1624.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_usFyGa2FiNU.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1624.php style="text-decoration: none; color:#00F;">Public Universities Bill Will Not Help This Nation: Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1626.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_7avgHPXqFeE.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1626.php style="text-decoration: none; color:#00F;">HON. KWADWO BAAH AGYEMANG ON THE ASANTE AKYEM AGOGO MARATHON: Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1616.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_ImbnsbM_39c.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1616.php style="text-decoration: none; color:#00F;">Sammy Awuku, John Boadu, Others Controlling Ghana Police: Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1627.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_mxsoTbat174.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1627.php style="text-decoration: none; color:#00F;">Peace Power Sports on Kokrokoo (11/04/2019): Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1617.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_sKc8WjWSkfs.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1617.php style="text-decoration: none; color:#00F;">I Don&#039;t Hold Any Grudge Against Cecilia Maafo...I Have Grown Up - Empress Gifty: Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1629.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_Px6Bp7Any7Q.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1629.php style="text-decoration: none; color:#00F;">Me Man Nti with Adakabre Frimpong Manso on Neat FM 100.9 (10/04/2019): Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
<tr>
<td width="18%">
<a href="/pages/videos/201904/1618.php">
<div class="dm_videos_container_120" style="background:url(http://pcdn.peacefmonline.com/photos/videos/youtube_vXVDJ5BGP4s.jpg) no-repeat 50% 50% transparent;background-size:182px 130px">
<div class="dm_videos_wrapper">
<div class="dm_videos_tri"></div>
</div>
</div>
</a>
</td>
<td width="2%">&nbsp;</td>
<td width="80%" style="vertical-align:top; vertical-align:text-top; color:#F00; font-weight:bold"><a href=/pages/videos/201904/1618.php style="text-decoration: none; color:#00F;">Wear Make-Up and Love Fashion - Ama Atta To Gospel Artists, Christians: Thursday, 11-Apr-2019</a></td>
</tr>
<tr>
<td colspan="3">&nbsp;</td>
</tr>
</table>
</td> </tr></table>
</div>
<div class="clearfix" style="clear:both;"></div>
</div>
</td>
</tr>
</table>

</div>
<div style="clear:both" class="clearfix"></div>

</div>


</div>

<div style="clear:both" class="clearfix"><br></div>
<div id="footer-widget-area" class="size-wrap" style="width:1100px">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:990px;height:180px" data-ad-client="ca-pub-2623005858729319" data-ad-slot="9373170105"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</table>
<div id="footer_top_area">
<span class="footer_tagline">Peacefmonline.com</span>
<span class="footer_logo"></span>
<div class="clear"></div>
</div>
<div id="footer_section_1" class="widget-area"><div id="categories-2" class="widget-container widget_categories"><div class="widget-title">Categories</div> <ul>
<li class="cat-item cat-item-23"><a href="/pages/local/" title="Local News">Local News</a></li>
<li class="cat-item cat-item-20"><a href="/pages/politics/" title="Politics">Politics</a></li>
<li class="cat-item cat-item-1"><a href="/pages/sports/" title="Sports">Sports</a></li>
<li class="cat-item cat-item-47"><a href="/pages/business/" title="Business">Business</a></li>
<li class="cat-item cat-item-18"><a href="/pages/showbiz/" title="Showbiz and Entertainment">Entertainment</a></li>
<li class="cat-item cat-item-18"><a href="/pages/comment/" title="Features and Articles">Comment</a></li>
<li class="cat-item cat-item-18"><a href="/pages/trivia/" title="Trivia">Trivia</a></li>
<li class="cat-item cat-item-18"><a href="/pages/foreign/" title="Foreign and World">Foreign</a></li>
<li class="cat-item cat-item-18"><a href="/pages/photos/" title="Photos">Photos</a></li>
</ul>
<div class="clear"></div></div><div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">News</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="menu-item"><a href="/pages/local/social/">Social News</a></li>
<li class="menu-item"><a href="/pages/local/health/">Health</a></li>
<li class="menu-item"><a href="/pages/local/education/">Education</a></li>
<li class="menu-item"><a href="/pages/local/religion/">Religion</a></li>
<li class="menu-item"><a href="/pages/local/tech/">Technology</a></li>
<li class="menu-item"><a href="/pages/local/crime/">Justice</a></li>
<li class="menu-item"><a href="/pages/local/travel/">Travel/Tourism</a></li>
<li class="menu-item"><a href="/pages/local/science/">Science</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Politics</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="menu-item"><a href="/pages/politics/politics/">Top Stories</a></li>
<li class="menu-item"><a href="/pages/politics/news/">Election News</a></li>
<li class="menu-item"><a href="/pages/politics/parliament/">Parliament</a></li>
<li class="menu-item"><a href="http://ghanaelections.peacefmonline.com/pages/2016/" title="Ghana Elections 2016">Election 2016</a></li>
<li class="menu-item"><a href="http://ghanaelections.peacefmonline.com/pages/ndcvotes2019/" title="NDC Presidential Primaries 2019">NDC Presidential Primaries 2019</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Business</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="/pages/business/news/">Top Stories</a></li>
<li class="itemlink"><a href="/pages/business/economy/">Economy</a></li>
<li class="itemlink"><a href="/pages/business/finance/">Banking/Finance</a></li>
<li class="itemlink"><a href="/pages/business/gse/">Stock Market</a></li>
<li class="itemlink"><a href="/pages/business/industry/">Industry/Manufacturng</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Entertainment</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="/pages/showbiz/news/">News</a></li>
<li class="itemlink"><a href="/pages/showbiz/music/">Music</a></li>
<li class="itemlink"><a href="/pages/showbiz/radiotv/">Radio/TV</a></li>
<li class="itemlink"><a href="/pages/showbiz/movies/">Movies</a></li>
<li class="itemlink"><a href="/pages/showbiz/pageants/">Pageants</a></li>
<li class="itemlink"><a href="/pages/showbiz/talenthunts/">Talent Hunts</a></li>
<li class="itemlink"><a href="/pages/showbiz/fashion/">Fashion</a></li>
</ul>
</div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Specials</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="http://m.peacefmonline.com/pages/" title="Mobile">Mobile devices</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9851"><a href="http://ghanaelections.peacefmonline.com/" title="Ghana Elections">Ghana Elections</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849"><a href="http://www.peacefmonline.com/ghana/economy/" title="Ghana Economy">Ghana Economy</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Services</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="http://www.peacefmonline.com/services/streaming/">Online Radio</a></li>
<li class="itemlink"><a href="/pages/audio/">
Audio on Demand</a></li>
<li class="itemlink"><a href="http://www.peacefmonline.com/services/advertise/">Advertise with Us</a></li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Useful Links</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="http://www.peacefmonline.com/services/about/">About Us</a></li>
<li class="itemlink"> <a href="http://www.peacefmonline.com/services/contact/"> Contact Us</a></li>
<li class="itemlink"> <a href="http://www.peacefmonline.com/services/feedback/"> Feedback Form</a></li>
<li class="itemlink"><a href="http://www.peacefmonline.com/services/site/terms.php">Terms and Conditions</a> </li>
<li class="itemlink"> <a href="http://www.peacefmonline.com/services/privacy/">Privacy</a></li>
<li class="itemlink"> </li>
</ul></div><div class="clear"></div></div>
<div id="nav_menu-2" class="widget-container widget_nav_menu">
<div class="widget-title">Our Brands</div>
<div class="menu-support-and-contacts-container"><ul id="menu-support-and-contacts" class="menu">
<li class="itemlink"><a href="http://www.despitemedia.com">Despite Media</a></li>
<li class="itemlink"> <a href="http://www.utvghana.com"> UTV</a></li>
<li class="itemlink"> <a href="http://www.peacefmonline.com"> Peace FM </a></li>
<li class="itemlink"><a href="http://www.okayfmonline.com">Okay FM</a> </li>
<li class="itemlink"> <a href="http://www.hellofmonline.com">Hello FM</a></li>
<li class="itemlink"> <a href="http://www.neatfmonline.com">Neat FM</a></li>
<li class="itemlink"> <a href="http://www.peacefmonline.com">Peacefmonline</a></li>
<li class="itemlink"> </li>
</ul></div><div class="clear"></div></div>
</div>
<div id="footer_section_2" class="widget-area">
<li id="linkcat-2" class="widget-container widget_links"><div class="widget-title">Download Mobile Apps</div>
<ul class='xoxo blogroll'>
<li></li>
<li><a href="https://play.google.com/store/apps/details?id=com.peacefmonline.despitemedia"> <img src="http://pcdn.peacefmonline.com/zdn/v7/img/app-google.png" width="150" /></a><br />
</li>
<li><a href="https://itunes.apple.com/us/app/despite-media/id1374552875"> <img src="http://pcdn.peacefmonline.com/zdn/v7/img/app-apple.png" width="150" /></a><br />
</li>
</ul>
</li>
</div>
</div>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-40568418-1']);_gaq.push(['_setDomainName','peacefmonline.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>

<script type="text/javascript" src="http://www.google.com.gh/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</body>
</html>
